Problemy z widocznością dysku w komputerze
#1
Sprawa wygląda tak...
Mój komputer borykał się z trzema problemami:
1. gasił monitory i zaczynał huczeć kiedy bardzo mocno go obciążyłem (rendering w 4K)
2. czasami po właczeniu go znikał mi jeden z dysków - "P" (nie systemowy, nie widziałem go po prostu)
3. czasami bardzo długo się ładował (podejrzanie długi, kilka minut startował mi system)

Oddałem go do naprawy, zdiagnozowano te problemy i zrobiono te rzeczy:
1. niedziałający wiatrak w karcie graficznej (dlatego się przegrzewała), wymieniono na sprawny.
2. zmieniono kabel łączący ten znikający mi w systemie dysk
3. zbadano dyski i w bonusie zdiagnozowano mi problem z innym dyskiem niż wskazany przeze mnie.

Na szczęśćie nie był to systemowy dysk. Informatyk powiedział, że nawet jeżeli nie jest to systemowy dysk to może sprawiać problemy w uruchamianiu systemu. I że to jego wina. Dysk ma badsektory i należy się z nim powoli żegnać.
No i wiatrak karty graficznej faktycznie działa. Problem jednak w tym, że uruchamiam komputer w dwa dni po naprawie i... nie widzę w systemie swojego dysku "P".
Uruchamiam dwukrotnie ponownie i nadal go system nie widzi. Gaszę, właczam i się udało. Dysk jest znowu widoczny.

Czy może mi ktoś powiedzieć dlaczego od czasu do czasu W DALSZYM CIĄGU uruchamia mi się system w którym nagle brakuje mi jednego dysku?
[Obrazek: n13.gif]
Odpowiedz
#2
Dawno temu miałem podobny problem. Tyle, że z systemowym dyskiem. Przez to raz się komputer włączył, a raz nie. Nie było reguły kiedy wystartuje, a kiedy nie. Postawiłem system na innym dysku, a ten problematyczny wpiąłem obok. Raz był a innym razem już nie. Co ciekawe zaraz po uruchomieni był, a po jakimś czasie znikał. I odwrotnie. Po starcie go nie było, a potem czary mary i jest. Żaden serwis mi w tym nie pomógł. Skanowany był wiele razy pod różnymi kątami i nic nie pomogło. Wykrywało jakieś bad sektory, ale z tym dysk może działać. Wkurzyłem się i wywaliłem go na śmietnik.
Odpowiedz
#3
1. Na początek zamień miejscami dyski (tzn podmień np systemowy pod kabel od 'p', i odwrotnie. W biosie trzeba będzie ustawić bootowanie z właściwego dysku. To nam wykluczy problem z płytą gł lub z kablami / zasilaniem.

2. Jeśli dysk ma badsectory, to raczej bym się z nim powoli żegnał. Kupił czysty dysk, zagrał wszystko z niego i zrobił pełny format tego dysku 'p'. Jeśli problem wystąpi nadal - to niestety kosz.
Odpowiedz
#4
Badsektory ma inny dysk. Jego tutaj nie wspominamy.

Znika mi dysk który nie ma badsektorów. W tym problem.

Szczemp, widzę że opisujesz w sposób dokładny to co i mnie spotyka.


Mateusz, a skoro jedyne co mam zrobić to tylko podmienić kable to po co coś w BIOSie dalej ustawiać? Przecież kabel do dysku P został wymieniony i problem dalej występuje. Chyba że potem chcesz liczyć na to, że dysk P będzie już zawsze widoczny a problemy zrobią się z tamtym drugim. Ale dlaczego miałyby się zrobić? To chyba nie ma sensu. Kabel został wymieniony. Nie ma w tej sytuacji znaczenia wymiana kabli czy coś takiego.
[Obrazek: n13.gif]
Odpowiedz
#5
Sprawdź, i zobacz.
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości