Błąd uniemożliwiający otwarcia starszych projektów!
#1
Otwieram swoje pliki bo powrócić muszę do starszego projektu (ostatni raz dwa miesiące temu w nim dłubałem) i nie chce wczytać się mi projekt. Przedostatni zapis i wcześniejszy również. Dostaję taki komunikat:

[Obrazek: 9d97b286145745aa88b5c82bcbb9b73e.png]


Co ja mógbłym z tym zrobić? Sprawa dość pilna i mnie nagi.... :(
[Obrazek: n13.gif]
Odpowiedz
#2
A co się dzieje jak przeciągniesz ten plik projektu VEG na timeline w vegasie?
Odpowiedz
#3
Obok tego pliku powinien być jeszcze *.veg.bak - Jest to ostatnia wersja przed zapisaniem finalnej wersji. Spróbuj wczytać to - tylko zrób sobie kopię, usuń ostatnie 4znaki (.bak) i próbuj otworzyć w veg.

Ps. Która wersja vegasa? Jeszcze Sony czy już Magix? Bo vp13 występował w dwóch wersjach :)
Odpowiedz
#4
To jest na pewno format pliku projektu.

Po przeciągnięciu go na oś czasu nowego projektu program się zawiesza.

Wersja Vegasa starsza, bez dopisku "Magix".

Wszystko działało, zostawiłem projekt na 2 miesiące, dziś do niego wracam i nie działają mi pliki. Jestem więc ugotowany.
Co ciekawe nie działa mi tak z 15 wcześniejszych wersji tego projektu.


W międzyczasie miałem problemy z komputerem. I na pewno robiłem przywracanie systemu do ostatnio znanego dobrego punktu.
Nie wiem czy to ma jakiś związek, ale pomiędzy plikiem 66 brakuje dwóch innych projektów. I co ciekawe do pliki oznaczonego numerem 66 wszystko gra, a od pliku z numerem 69 już nie. Nie wiem czy to się jakkolwiek z czymś wiąże ale wolę napisać.

Generalnie nic nie działa, nie jestem w stanie otworzyć tych plików.

[Obrazek: da5c040f08a548999f5aed4636041d61.png]

Załączam sam plik projektu. Może ktoś sprawdzi jaki komunikat on dostaje?
https://we.tl/1RDDAGl8M2 <-- plik
[Obrazek: n13.gif]
Odpowiedz
#5
Tylko wiesz... dokładnie własnie po to to robie (zapisuje pliki w kilku wersjach), aby w przypadku takich sytuacji móc wrócić się do poprzedniej wersji, odczytać ją i wszystko by grało. Mniej zmian do wprowadzenia. A ja tutaj mam PIĘTNAŚCIE czy ileś wersji w plecy bo praktycznie wszystko nie działa z projektów od jakiegoś czasu.

Dziś otwieram i zostałem zaskoczony. Bo nie miałem żadnych problemów wtedy gdy przy projekcie pracowałem.
[Obrazek: n13.gif]
Odpowiedz
#6
https://we.tl/oz9RWm3QWL
spróbuj to...
Odpowiedz
#7
Projekt się wczytał tylko bez pluginów których nie mam.
Fakt, wczytywał się długo...
Odpowiedz
#8
(11-10-2016, 13:47)mateuszszar napisał(a):  Projekt się wczytał tylko bez pluginów których nie mam.
Fakt, wczytywał się długo...

Wczytał się? Bo mnie samemu się nie wczytuje właśnie.

A odnośnie pluginów to tutaj mógł się jak najbardziej tak zachować. Wczytywać długo się też może bo tam olbrzymie klipy wstawiłem, jest ich bardzo dużo. Więc jeśli się wczytuje to jestem zaskoczony. Już sprawdzam to co mi wysłałeś....

Mateusz, plik nadal się nie otwiera, ale zaubserwowałęm inne jego zachowanie.
MIanowicie pojawia mi się linia wczytywania i w jej 1/3 długości dopiero wywala błąd.
A wcześniej wywalało mi błąd od razu. Więc coś ruszyło w temacie ale nadal nie działa.

[Obrazek: fa619b5a9dc0430b9ef0257be0f1585b.png]
[Obrazek: n13.gif]
Odpowiedz
#9
Ja otworzyłem to u siebie na laptopie (bo jestem w trasie i tylko do niego mam dostęp). Wczytał się po chyba 2minutach! Ale ma 27MB więc miał prawo. Jedyny bląd to wykaz pluginów których nie znalazł (używając oczywiście nazw z rejestru - ajak :)
Odpowiedz
#10
Hmmm, czyli mój projekt otwiera się Tobie. A mnie (autorowi) się nie otwiera w ogóle?
Masz jakiś pomysł o co chodzi?
[Obrazek: n13.gif]
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości