Brak podglądu
#1
Po wrzuceniu pliku do sony vegas pro 10 obraz w podglądzie jest zielony i na tracku tak samo

[Obrazek: 7ultzjq.png]

Kod:
Ogólne
Pełna ścieżka                           : H:\Anime\Fate Stay Night+UBW+Fate Zero\[异域-11番小队][Fate_Unlimited_Blade_Works][00-25+MOVIE+GE+SP][BDRIP][720P][X264-10bit_AAC]\[YYDM-11FANS][Fate_Unlimited_Blade_Works][00][BDRIP][720P][X264-10bit_AAC][294CCBA9].mp4
Format                                  : MPEG-4
Profil formatu                          : Base Media
ID kodeka                               : isom (isom/avc1)
Rozmiar pliku                           : 358 MiB
Czas trwania                            : 50 min 38s
Rodzaj całkowitej przepływności bitów   : Zmienna
Całkowita przepływność bitów            : 987 kb/s
Zdekodowana data                        : UTC 2015-12-05 00:17:53
Znakowana data                          : UTC 2015-12-05 00:17:53

Wideo
ID                                      : 1
Format                                  : AVC
Format/Informacja                       : Advanced Video Codec
Profil formatu                          : High 10@L4.1
Ustawienia formatu, CABAC               : Tak
Ustawienia formatu, poklatkowy          : 5 klatek
ID kodeka                               : avc1
ID kodeka/Informacja                    : Advanced Video Coding
Czas trwania                            : 50 min 38s
Przepływność bitów                      : 825 kb/s
Przwpływność maksymalna                 : 10,3 Mb/s
Szerokość                               : 1.280 pikseli
Wysokość                                : 720 pikseli
Proporcje obrazu                        : 16:9
Tryb wyświetlania klatek                : Stały
Szybkość wyświetlania klatek            : 23,976 (24000/1001) kl/s
ColorSpace                              : YUV
ChromaSubsampling/String                : 4:2:0
BitDepth/String                         : 10 bitów
Rodzaj skanu                            : Progresywny
bity/(piksele*ramki)                    : 0.037
Rozmiar strumienia                      : 299 MiB (84%)
Biblioteka zapisująca                   : x264 core 138 r2358 9e941d1
Ustawienia kodowania                    : cabac=1 / ref=5 / deblock=1:0:0 / analyse=0x3:0x133 / me=umh / subme=10 / psy=1 / psy_rd=0.70:0.00 / mixed_ref=1 / me_range=28 / chroma_me=1 / trellis=2 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=12 / lookahead_threads=1 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=5 / b_pyramid=2 / b_adapt=2 / b_bias=0 / direct=1 / weightb=1 / open_gop=0 / weightp=2 / keyint=240 / keyint_min=23 / scenecut=40 / intra_refresh=0 / rc_lookahead=40 / rc=crf / mbtree=1 / crf=18.0 / qcomp=0.70 / qpmin=0 / qpmax=81 / qpstep=4 / ip_ratio=1.40 / aq=1:1.00
Zdekodowana data                        : UTC 2015-12-05 00:17:53
Znakowana data                          : UTC 2015-12-05 00:18:13

Audio
ID                                      : 2
Format                                  : AAC
Format/Informacja                       : Advanced Audio Codec
Profil formatu                          : LC
ID kodeka                               : 40
Czas trwania                            : 50 min 38s
Rodzaj przepływności                    : Zmienna
Przepływność bitów                      : 159 kb/s
Przwpływność maksymalna                 : 205 kb/s
Kanały                                  : 2 kanały
Rozmieszczenie kanałów                  : Front: L R
Częstotliwość próbkowania               : 48,0 kHz
Szybkość wyświetlania klatek            : 46,875 kl/s (1024 spf)
Rozmiar strumienia                      : 57,4 MiB (16%)
Tytuł                                   : JP
Język                                   : Japoński
Zdekodowana data                        : UTC 2015-12-01 04:21:59
Znakowana data                          : UTC 2015-12-05 00:18:13
Odpowiedz
#2
Brak odpowiedniego kodeka zapewne.
Odpowiedz
#3
(09-30-2016, 17:45)daruncio1 napisał(a):  Brak odpowiedniego kodeka zapewne.

Sprawdzałem parę paczek z różnymi kodekami i cały czas tak samo
Odpowiedz
#4
Zamiast sprawdzić jakim kodekiem jest zakodowany strumień video, i taki kodek zainstalować. Ale po co. Lepiej szukać na pałę.
Jakbyś przeczytał temat - jakie dane podać przy zakładaniu tematu, już byś miał odpowiedź.
Odpowiedz
#5
Instalowałem również dany kodek i też nie pomagało
Odpowiedz
#6
Jak masz 64 bitowy program to taki sam kodek musi być.
Odpowiedz
#7
(09-30-2016, 21:51)daruncio1 napisał(a):  Jak masz 64 bitowy program to taki sam kodek musi być.

Mam 32 i taki właśnie mam
Odpowiedz
#8
A na pewno doinstalowałeś prawidłowy kodek?
Odpowiedz
#9
(10-01-2016, 9:46)daruncio1 napisał(a):  A na pewno doinstalowałeś prawidłowy kodek?

Raczej tak instalowałem kodek avc i nadal nie działa
Odpowiedz
#10
Spróbuj jeszcze przemuxować ten plik. A jeśli nie pomoże to niestety rekodowanie lub ripowanie innym programem (z BluRay).
Albo Vegas jest zbyt stary aby obsłużyć poprawnie AVC. Albo plik jest źle zakodowany.
Możesz jeszcze zrobić test vegasem pro 11 lub nawet vp13.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Sony Vegas Pro 13 brak podglądu obrazu maciek77 0 925 01-03-2015, 13:29
Ostatni post: maciek77
  brak podgladu - zielony obraz nowiuski 16 8,538 07-02-2014, 0:42
Ostatni post: Shajat
  Brak Podglądu! Help! davidek00 4 2,961 02-17-2012, 20:53
Ostatni post: davidek00
  Brak Podglądu i dziwię-ku POMOCY! davidek00 5 1,932 02-17-2012, 20:49
Ostatni post: walerka
  Brak podglądu + brak opcji w zakładce transitions karenpopoff 3 2,407 02-16-2012, 20:09
Ostatni post: Padro Productions

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości