Podgląd
#1
Chodzi mi o Vegasa 13.Otóż mam pewien problem który już został kilka krotnie tu opisany lecz żadne z tych rozwiązań nie rozwiązuje mojego problemu. A więc...chodzi o zacinający się podgląd..( tak znów to...pewnie myślicie sobie o mnie że nie umiem czytać czy co..ale przejrzałam w sieci kilka takich artykułów na ten temat i nadal problem jest) Rozwinę temat, napiszę co już stosowałam, zmiana opcji podglądu nie działa...podglądanie tym skrótem klawiszowym działa tylko na raz i jest uciążliwe na dłuższą metę ciągle go używać, pamięć RAM na 100% nie stanowi tu problemu oto parametry komputera: procesor Intel® Core™ i7-4770 CPU @ 3.40GHz 3.39GHz. Pamięć RAM 4.00GB (dostępne 3.46 GB) . Typ systemu 64-bitowy system operacyjny, procesor x64. Windows 8.1. Nie mam już pomysłu co robić tak btw mam polską wersję programu. Liczę na pomoc a nie na atak :)

Aha i będę wdzięczna za tłumaczenie tematu jak najprościej iż ponieważ marny ze mnie komputerowiec i mogę nie zrozumieć posta jeśli będzie pisany terminem czysto informatycznym :)

Z góry dziękuję za wszystkie odpowiedzi
Odpowiedz
#2
Jaka karta graficzna?
Włączona akceleracją GPU w programie?
Jakie pliki video? (odczyt za pomocą MediaInfo).
Odpowiedz
#3
kartę mam NVIDIA GeForge GTX750 (cały komputer jest tzw geimingowy więc parametry są "pokaźne") jak sprawdzić  tą akceleracje? XD a pliki te które wkładałam są formatu mp4 o to chodzi? i chodzi o to że póki nie nałożę na nie efektów czy czegokolwiek działają dobrze, pod górkę robi się wtedy gdy chce coś kombinować z tym plikiem. Ah i zauważyłam jeszcze coś że od pewnego czasu nie uruchamia mi się program Intel®RST, może w tym tkwi problem bo razem z nim na początku jak włączam komputer nie mi się włączyć również program "Power Control Switch" i nie wiem jak to naprawić. Może  wkradł mi się jakiś brzydki wirus czy błąd.
Odpowiedz
#4
Nie. Nie o to chodzi.
Pliki video (odczyt za pomocą MediaInfo -> robimy za pomocą MEDIA INFO :)
Widziałaś to? http://sonyvegas.info/thread-9034.html

Akcelerację możesz sprawdzić w programie -> preferencje > video.

Karta gtx750 niestety nie jest najlepsza. To już dużo lepiej wypadnie GTX 5xx. Vegas nie potrafi efektywnie współpracować z nowszymi kartami graficznymi. U mnie na GTX1070 też nie ma szalu.

Możliwe, że masz też źle ustawiony projekt (niedopasowany do plików wejściowych). Wówczas program musi dwa razy przeliczać każdą klatkę (skalować).
Odpowiedz
#5
Hmmm akceleracja jest włączona

z tym programem media info mam jakieś dziwne jazdy albo to ja już nie wiem. zainstalowałam wersję v7.088 tą najnowszą ale nie pokazywało tak danych jak na załączonym obrazku programu a kiedy chciałam zainstalować dokładnie tą wersję co na obrazku to mi system to zablokował ponieważ twierdzi że istnieje zagrożenie

co do ustawień projektu to może być prawda i tu może być mój błąd bo kiedy włączam program wyskakuje te okienko czy chce istniejące pliki dopasować do plików wejściowych ( coś w ten deseń ) ja naciskam "nie" :/ także jeszcze raz przewertuje poradniki dotyczące ustawień projektu

w każdym razie suma summarum to że podgląd się zacina może być przyczyną mojego nie douczenia i nie dopatrzenia a nie jest to wina systemu czy komputera. Dzięki :)
Odpowiedz
#6
Nie ma sensu poradników. Tam też jest dużo błędów.
Zezwól, aby program dopasował projekt do plików -> i zrób test. Ale lepiej by było, jakbyś była świadoma, jakie są pliki (stąd potrzebny odczyt MediaInfo).
Nie musi być dokładnie ta sama wersja co u mnie. Ale ważne, aby pokazać w takim wyglądzie (wygląd możesz zmienić w MediaInfo).

Najważniejsza jest rozdzielczość oraz klatkaż. Ale przy okazji, jak uda Ci się odczytać dane przy pomocy MediaInfo, to sprawdzimy, jakim kodekiem jest zakodowane Twoje video. Bo niektóre po prostu nie nadają się do montażu.

Chociaż napisz, czym był kręcony materiał. To też pomoże.
Odpowiedz
#7
Były nagrywane przez ShadowPlay i w nich wgl mi się jakoś dziwnie obraz zdeformował przy wrzuceniu na vegasa, ale plik który mi się zacina  to nawet jest gif który chciałam mieć do intra i po nałożeniu na niego czegokolwiek się tnie jeszcze spróbuje się uporać z tym MediaInfo, w każdym bądź razie proszę o czas :) mówię to żeby temat za szybko mi nie zniknął bo być może uporam się z MediaInfo i wrzucę dane.
Odpowiedz
#8
Zainstalowałam MediaInfo i pokazało mi takie dane akurat tego filmiku który chciałam wstawić.
Format : MPEG-4
Profil formatu : Base Media / Version 2
ID kodeka : mp42 (mp41/isom)
Rozmiar pliku : 516 MiB
Czas trwania : 2 min 14s
Całkowita przepływność bitów : 32,3 Mb/s
Zdekodowana data : UTC 2016-03-10 11:03:57
Znakowana data : UTC 2016-03-10 11:03:57


Mam też inny problem, w pewnym momencie chciałam zobaczyć czy będzie się działo to samo z filmem a tu się okazuję że filmu jako takiego wcale stawić nie mogę...pisze mi że brak jakiegoś "kodera-dekodera" coś w ten deseń...masakra xD
Odpowiedz
#9
Temat można zamknąć, poradziłam sobie z problemem. Musiałam zainstalować pewien dodatek i teraz ani mi nie tnie obrazu i mogę wstawiać wszystko to co chcę.
Odpowiedz
#10
Generalnie forum jest po to, żeby się dzielić informacjami i żeby każdy mógł skorzystać z nagromadzonej wiedzy. Skoro zastosowałaś "pewien dodatek" to bądź uprzejma powiedzieć ludziom jakim.
Jak bierzemy - także dajemy.

Maciej Lewandowski - efix.pl
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości