Brak dźwięku w nowych projektach
#1
Mam taki błąd, że nie słychać w ogóle audio.
Na wykresach widzę że program odczytuje dźwięk bo ten wykres skacze, ale ja słyszę ciszę.

Dzieje się tak kiedy zaimportuje nowy plik do nowego projektu, czyli gdy po prostu to od niego zacznę montować. Gdy pojawi sie na linii po raz perwszy. Wtedy jest kompletna cisza, nie mam dźwięku.

Kiedy jednak ten sam klip wrzuce na oś montażową innego projektu już wszystko gra.


Dźwięk jest tylko gdy otwieram starsze zapisane projekty, kiedy zaczynam zupełnie NOWY projekt - nie słyszę nic.
Co to się tu dzieje?
[Obrazek: n13.gif]
Odpowiedz
#2
Masz zapewne źle zaportowane wyjścia audio na karcie.
Sprawdź w ustawieniach, dźwięk - tam gdzie wybierasz wyjście audio (sterownik windows, itd).
Odpowiedz
#3
No i znów się zepsuło (raz się samo psuje i samo naprawia).

Znów nie mam dźwięku w nowych projektach, ale tylko nowych.

Gdzie mam to Mateusz ustawić? Nie wiem o jakich opcjach mówisz.

       

A swoją drogą to czemu wszystko dział w projektach już zapisanych wcześniej?
Rozpoczynam nowy projekt - nie mam audio. Ale jak otworze starszy projekt i w nim albo rozpoczne nagrywanie albo to do niego wrzuce jakiś plik mp3 to dźwiek słychać. No to działa, ale działa tylko w starszych zapisanych projektach? Czemu?
[Obrazek: n13.gif]
Odpowiedz
#4
W vegasie - audio devices.
Odpowiedz
#5
Mateusz, tak. Pomogło przestawienie z tego a to:
http://prntscr.com/bzl7mf

Patrzyłem w zupełnie innych miejscach.
[Obrazek: n13.gif]
Odpowiedz
#6
Pewnie miałeś ustawione "Direct...",a to cyfrowe wyjście (widocznie masz wyjście optyczne na płycie głównej). Jakbyś się tam wpiął, to byś usłyszał dźwięk. Warunek - połączenie optyczne... :/

Mapowanie sterowników które zaznaczyłeś to najbezpieczniejsza opcja (a zarazem najgorsza- bo dźwięk zanim dotrze do głośników, będzie przetwarzany przez kartę dźwiękową praktycznie dwa razy, co może powodować dużą latencję czyli opóźnienie dźwięku. Na szczęście większość używa Vegasa tylko do montażu, więc latencja, która występuje przy nagrywaniu audio, nie będzie problemem).

Ja Ci polecam Windows Driver (w Twoim przypadku).
Jak wpinasz mikrofon USB to możliwe że się tam pojawi (w opcji oczywiście recording).
Jeśli masz kartę audio trochę lepszą (obsługującą standard ASIO), to będziesz mógł wybrać ją bezpośrednio (pomijając wówczas sterownik windowsa).
Odpowiedz
#7
Hej nie mogę zakładać tematów to piszę w jakimś... czy da rade zrobić tak aby ścieżka audio z moją mowa miała priorytet większy niż ta z materiału video?
Bo teraz robię tak: http://prntscr.com/csg5qy i trochę dużo tego klikania aby wyciszać audio filmu aby mnie było słychać...
Odpowiedz
#8
1. Regulamin nie boli.
2. Nagrałeś siebie za cicho.
Pomogłem? Daj plusa :)    [Obrazek: plus.png]
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  SV 8.0 Podzielony podgląd, brak dźwięku Bartynsky 1 1,486 07-04-2010, 17:37
Ostatni post: tomislater
  Brak dźwięku grzesioc 2 1,954 02-24-2010, 17:08
Ostatni post: tomislater
  Brak dźwięku Tomek 3 1,832 02-20-2009, 10:51
Ostatni post: Tomek

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości