Newblue - kłopot z aktywacją
#1
Witam i proszę o pomoc!
Używam od trzech lat Movie Studio Platinum 12 - do programu dołączona jest paczka Newblue Titler. Dwukrotnie w tym czasie formatowałam laptopa i wgrywałam program na nowo - dwukrotnie bez kłopotów aktywował się sam program i Newblue. Tym razem paczka wtyczek nie chce się aktywować... Pojawia się komunikat o liczbie dni, jakie pozostały do użytkowania, a przy próbie aktywowania wyskakuje taki komunikat:

   

Połączenie z siecią jest - o czym świadczy ten wpis! Ale coś blokuje połączenie z aktywacją... 
Co można zrobić?
Odpowiedz
#2
Może coś jednak blokuje? Firewall? Antywirus?
Pomogłem? Daj plusa :)    [Obrazek: plus.png]
Odpowiedz
#3
Niestety, po wyłączeniu AV - nadal nie chce się połączyć i aktywować...
Odpowiedz
#4
A co z Firewall'em?
Pisałeś do NewBlue? Bo mało to ma wspólnego z Vegasem...
Odpowiedz
#5
Z wyłączonym AV i firewall'em - nie idzie...
Pisałem do sonysupport, sądząc, że skoro Newblue dołączony jest do MSPS, będą mogli jakoś pomóc - ale od wczoraj nie ma odpowiedzi. Spróbuję wyszukać jakąś pomoc w samym Newblue.
Odpowiedz
#6
Tak będzie na pewno szybciej. NewBlue to zewnętrzna firma, która nie ma nic wspólnego z Sony a tym bardziej scs.
Odpowiedz
#7
Poszedł mail do NBsupport. Dam znać, jak odpowiedzą - może komuś się też przyda.
Pozdrawiam!

PS Zdaje się, że pracują pn-pt... Więc pewnie trzeba przeczekać weekend...
Odpowiedz
#8
Odpisali błyskawicą - podali link do uaktualnienia paczki wtyczek i podpowiedzieli, że aktywacja poszła pewnie z automatu przy instalacji, do której trzeba było już wpisać klucz.
Pozdrawiam!
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Kłopot z instalacją NASA 0 192 04-15-2016, 20:38
Ostatni post: NASA
  Kłopot z nagraniem projektu Paluch 0 538 11-07-2012, 21:44
Ostatni post: Paluch
  Kłopot z przeniesieniem filmiku PoProstuEwela 1 778 11-12-2010, 1:55
Ostatni post: inside94

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości