Problem - animacja
#1
Witam,
Mam taki problem, stworzyłem gifa wrzuciłem go w program Vegas Pro 13. Po wy renderowaniu go, podczas odtwarzania widać jak jedna klatka zanika a druga się pojawia. Chciałbym aby po wy renderowaniu film był jak gif, czyli pokazuje jedną klatkę i od razu przechodzi w drugą, żeby po między nim nie było widać tego przejścia. Podczas obróbki, gdy oglądam film klatka po klatce nie ma tego efektu, więc podejrzewam że robię jakiś błąd podczas renderowania (próbowałem wielu formatów i zawsze było to samo). Wrzuciłem wy renderowany film na YT: 
Najlepiej zwolnić szybkość filmu wtedy będzie widać efekt o którym mówię.
Odpowiedz
#2
Wygląda na rozbieżność w klatkażu dla gotowego filmu i źródłowego gifa. Lepiej byłoby nie importować gotowego gifa, a pojedyncze klatki załadować do vegasa, i tak renderować.
Odpowiedz
#3
(03-13-2016, 18:22)szczemp napisał(a):  Wygląda na rozbieżność w klatkażu dla gotowego filmu i źródłowego gifa. Lepiej byłoby nie importować gotowego gifa, a pojedyncze klatki załadować do vegasa, i tak renderować.

Faktycznie efekt przejścia znikł ale w momencie zrobienia filmu a nie gifa efekt przeźroczystości został utracony. Po wy renderowaniu tło zmieniło mi kolor, z czarnego na fioletowy. Gdy chciałem zrobić przezroczystość tego filmu, dodałem efekt chroma keyer  lecz tło jest fioletowe i animacja jest wtedy dużo bledsza. Jak zrobić żeby tło nie zmieniło kolor na fioletowy tylko pozostało czarne?

Ogólnie chodzi mi aby zrobić animacje taką jak na tym filmie: 

Lecz na tym filmie ma "sprajty" (animacje) wy renderowane w photoshoie a ja korzystam z gimpa.
Odpowiedz
#4
Prawym na event -> switches -> disable resample. Temat był już poruszany miliny razy.
Pomogłem? Daj plusa :)    [Obrazek: plus.png]
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Animacja poklatkowa - problem thorbringer 1 1,271 10-27-2011, 19:01
Ostatni post: efix

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości