Renderowanie problem
#1
Witam, jak widać jestem tutaj nowy i zielony, wcześniej pracowałem troszkę na win8 tera mam nowego kompa z win 10, sony pro 13 działa dobrze i sprawnie ale jak zaczynam Renderowanie program idzie jakieś 3 do 5 % i nagle wyskakuje okienko z błędem, i nic nie idzie zrobić bo oczywiście proponuje wysłanie informacji o błędzie, jak kliknę anuluj to wyłącza mi program próbowałem coś znaleźć ale jakoś od kilku dni nie po drodze mi z przeglądarkami do poprawnej odpowiedzi  :(
oczywiście jak był już taki temat a możecie to dajcie linka i zamykamy sprawę. Z góry dziękuje za jakakolwiek pomoc :)
Pozdro Seba :) :) :)


procek : Intel Core i7-6700HQ
pamieć : 8 GB
grafika  : NVIDIA GTX 970M 3GB
Odpowiedz
#2
Cześć Seba.
A ten błąd to pokażesz? czy zachowasz tylko dla siebie ;)

zerknij jeszcze tu: http://sonyvegas.info/thread-9034.html
Odpowiedz
#3
Przepraszam widziałem ze o czymś zapomniałem tutaj link do zdjęcia, w sumie nic specjalnego nie ma napisane poza tym ze program przestał działać   http://fotozrzut.pl/zdjecia/8bddde9e3d.jpg

Pozdro


zaraz dodam resztę
Odpowiedz
#4
Spoko.
Ale tam jest jeszcze opcja "pokaż szczegóły problemu"... bo bez tego nie widać raportu, tylko okno do wpisania własnych uwag.
Odpowiedz
#5
Sony Pro Vegas 13 Build 453 - 64 bit a tutaj kolejny link do media info mam nadzieje ze jest to to o co chodziło http://www.fotosik.pl/zdjecie/33437be980f66bf4
Odpowiedz
#6
Film z telefonu. Z zmiennym klatkażem.
Ustaw "disable resample".
Jeśli błąd się pojawi ponownie, pokaż szczegóły błędu. Ale przypuszczam, że GPU nie wyrabia (wyłącz GPU Acceleration w programie, oraz wybierz CPU only podczas renderingu).
Odpowiedz
#7
(02-11-2016, 23:16)mateuszszar napisał(a):  Film z telefonu. Z zmiennym klatkażem.
Ustaw "disable resample".
Jeśli błąd się pojawi ponownie, pokaż szczegóły błędu. Ale przypuszczam, że GPU nie wyrabia (wyłącz GPU Acceleration w programie, oraz wybierz CPU only podczas renderingu).

Mateusz film z GoPro hero 4 silver, teraz lece do pracy, przelaczylem juz z GPU na CPU i nie pomogło :(
Odpowiedz
#8
Ello Mateusz tutaj dodaj fote na którym dokładnie widać jakie błędy wyskakują, http://ifotos.pl/zobacz/IMG-20160_seeeass
Odpowiedz
#9
Tak.
Wygląda to na problem z kartą nVidia.
Spróbuj wyłączyć GPU acceleration (o ile jeszcze tego nie próbowałeś) -> w Options > preferences > zakładka video > Gpu acceleration of video processing.

Przy renderingu również CPU only.
Odpowiedz
#10
Mateusz zadziałało, poszło bez problemow, a co do karty, mam rozumieć ze jest do bani czy tylko z tym programem źle współpracuje, bardzo Ci dziękuje za poświęcony czas i chęci, temat z mojej strony w obecnej chwili do zamknięcia ale mam nadzieje ze nie do usunięcia tak aby inni użytkownicy którzy maja problem także mogli go rozwiązać :) Pozdrawiam
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości