Twixtor w podglądzie
#1
Witam,

na początku chciałbym wyrazić szacunek dla administratorów za to że jak widzę od kilku dobrych lat cały czas próbują za darmo kształcić z zakresu filmu, odpowiadając nawet na te najgłupsze pytania (w tym i moje sprzed kilku lat... ;) ).


Mam nadzieje że moje dzisiejsze pytanie nie będzie należało do tej grupy.
Mianowicie w podglądzie po użyciu twixtora, vegas pokazuje normalny obrazek bez 'ghostów', niestety po wyrenderowaniu jest już znacznie zniekształcony i każda klatka wygląda jak na drugim obrazku.

Disable resample włączone, ustawienia projektu 50 kl/s czyli tak jak nagrywałem.
Ma ktoś pomysł w czym może tkwić problem ?



[Obrazek: 12695784_834562856652096_1066856691_n.jp...e=56B95896]
Odpowiedz
#2
Pokaż jak możesz, jak masz ustawiony plugin (najlepiej wszystkie opcje twixora).
Ja sam nie używam tego efektu ale postaram się zerknąć i coś doradzić. No chyba że ktoś będzie szybszy i sensownie odpowie.

Twoja surówka to 1080@50p.
I tak samo masz ustawiony projekt?


Wiesz, że twixor generuje pośrednie klatki na podstawie analizy ruchu. Nie zawsze to dobrze wygląda. Ale bardzo dużo zależy od ustawień. Bunch kiedyś się z tym męczył i udało mu się znaleźć dobre ustawienie dla jego konkretnego wideo.
Odpowiedz
#3
Tak,  jak najbardziej rozumiem że twixtor musi sztucznie wygenerować brakujące klatki. Rozumiem też, że słabo się to sprawdza jeżeli np. jeden element wchodzi na drugi (ręka no twarz). Tylko zastanawia mnie skoro mogę klatka po klatce zobaczyć w podglądzie gotowy spowolniony clip tak jak bym tego oczekiwał również po przez shift + B to dlaczego te same klatki po renderingu wyglądają zupełnie inaczej.

[Obrazek: 12674950_834611303313918_1382019650_o.jp...e=56B9EDE9] 
Odpowiedz
#4
A może jednak coś masz źle ustawione w renderze?
Jeśli render = projekt, to musi wyjść to samo (pomijając kompresję... Bo zakładam że renderujesz co najmniej 8Mbps, jak zaleca youtube).
Odpowiedz
#5
tak to powinno wyglądać ?

[Obrazek: 12674380_834854486622933_662155487_n.jpg...e=56BA9FCC]
Odpowiedz
#6
Renderujesz 25fps a projekt masz 50. I tu jest problem!

Jeśli chcesz mieć podgląd = render, to musisz mieć te same ustawienia w projekcie co w renderze.
Więc albo renderuj 50p (ale nie wiem czy potrzeba tak wysoki klatkaż), albo zmień projekt na 25p (+ oczywiście "disable resample" dla wszystkich klipów -> bo będzie mydło na każdym klipie; swoją drogą podawałem kiedyś sposób na szybką zmianę w wszystkich klipach, przy pomocy skryptu).

http://sonyvegas.info/thread-5545-post-6...l#pid60359
Odpowiedz
#7
No właśnie , 50 kl/s w ustawieniach projektu to już efekt niepotrzebnych kombinacji. Ponieważ przy dwudziestu pięciu fps'ach rezultat był tak samo zły. Dobre, nie zajmuje już Tobie więcej czasu , będę musiał sam coś wykombinować albo w ogóle zrezygnować z twixtora, szkoda bo na podglądzie wyglądało to naprawdę obiecująco.

(disable resample oczywiście włączone , mój sposób to zaznaczenie z wciśniętym shiftem pierwszego i ostatniego klipu i wtedy jednorazowa zmiana switches działa na cały projekt)

Dziękuje za próbę pomocy , Pozdrawiam ;)
Odpowiedz
#8
Witam też mam ten sam problem napisz jak sobie z tym poradzileś
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości