Problem z instalacją
#1
Witam bardzo chciałbym zainstalować Sony Vegas Pro 13, jednak nie mogę z powodu takiego błędu który mi wyskakuje pod koniec instalacji
http://screenshot.sh/m1M2H1zPFuCz3
Może dodam, że mam Windows 10, ale wątpie, że to ma akurat jakieś znaczenie :)
Potrzebuję Vegasa, bo Camtasia, to nie jest to czego pragnę, liczę na szybką pomoc i z góry dziękuje :)
Pozdrawiam
Odpowiedz
#2
Spróbuj najnowszy build (453) i instaluj na koncie z pełnymi prawami administratora.
Odpowiedz
#3
Co to jest ten build? Mógłbyś podesłać linka do zainstalowania :)?
Dorzucę punkt reputacji za to że mi pomagasz
Odpowiedz
#4
hehe. Punktów nie zbieram ;) ale dzięki za fatygę.
Link masz na naszym forum - na głównej stronie -> pobierz Sony Vegas Pro

A build, to wersja (dokładnie podwersja). Nowy build wychodzi w momencie, jak zostaną naprawione jakieś błędy. To taki update. Najnowsza wersja dla Vegasa Pro 13 to 453.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z instalacją Magic Bullet Looks Scorpion 2 1,142 02-11-2013, 18:03
Ostatni post: Scorpion
  Problem z instalacją bartek_jwno 3 1,069 11-23-2012, 19:14
Ostatni post: tomislater
  Problem z Instalacją :( Daniel0s 4 2,103 05-16-2012, 19:21
Ostatni post: efix
  Problem instalacja.. PoProstuJarek 3 1,115 05-13-2012, 21:56
Ostatni post: marcinb9987
  instalacja problem ozli 1 727 08-31-2011, 13:50
Ostatni post: vm-rexor
  Problem z instalacją Sony Vegas 10 production suite Cuma 0 1,072 04-09-2011, 21:32
Ostatni post: Cuma

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości