Renderowanie Problem
#1
Siemka. Mam Sony Vegas Pro 12. Mam poważny problem z renderowaniem. Zrobiłem jeden filmik Let's Play który wyszedł zajebiście ;p. Intro nie lagowało, i wgl film był debeściak miał wszystkie szmery, bajery, pompki, rowery czyli kawałek solidnej roboty. Zaś przy drugim filmiku zaczęły pojawiać się problemy. Mianowicie, renderuje się wszystko ładnie pięknie i przy 100% to na tym podglądzie, co przez cały czas jest włączony podczas renderowanie gdzie są pokazywane klatki filmu, filmik normalnie się kończy, wtedy obraz (to miejsce gdzie były pokazane klatki filmu) zmienia się na czarno, i tylko czas renderowania się zwiększa i tyle... Pomyślałem że może jakiś lag czy coś ale jak zostawiłem na 13 godzin (miało się renderować 6 i na tylu było 100% czyli przy 100% zostawiłem jeszcze przez całą noc) to dalej ta sama śpiewka. Ekran czarny i nic więcej... Nie wiem nawet czy ktoś kiedykolwiek miał taki problem... Bardzo zależy mi na pomocy. Dodaje w załączniku screena gdzie pokazana jest ta sytuacja ,,po wyrenderowaniu się całego filmu" W załączniku dodaje screen'a z tego błędu.
Tak wygląda błąd:
   

Teraz te wszystkie parametry za których brak wyrzucił mi typ temat do kosza.

1. Wersja Vegasa(TAK 12!! Bo bardzo dobrze mi się na niej pracuje - pracowało)
   

2. Pliki wejściowe:
a) Intro
   
   

b) Film
   
   

3. Ustawienia Renderu
   

4. Ustawienia Projektu
a) Video
   

b) Audio
   

c) Ruler
   

d) Summary
   

e) Audio CD
   
Odpowiedz
#2
Spróbuj na wstępie:
1. W oknie renderu wybierz Frame Rate: 50, zamiast 29.97
2. Profile -> zmień na High
jeśli nie pomoże, możesz spróbować dodatkowo
3. Wyłączyć wsparcie GPU w ustawieniach programu => Options > preferences > zakładka 'video' > GPU Acceleration ustaw na OFF

Dodatkowo, jeśli już będzie Ok, a chcesz wycisnąć lepszą jakość, możesz zaznaczyć w oknie renderingu "Two-pass". Render potrwa dwa razy dłużej, ale jakość bardzo się poprawi (najbardziej widoczne dla niższych bitrate...).
Odpowiedz
#3
(12-10-2015, 23:59)mateuszszar napisał(a):  Spróbuj na wstępie:
1. W oknie renderu wybierz Frame Rate: 50, zamiast 29.97
2. Profile -> zmień na High
jeśli nie pomoże, możesz spróbować dodatkowo
3. Wyłączyć wsparcie GPU w ustawieniach programu => Options > preferences > zakładka 'video' > GPU Acceleration ustaw na OFF

Dodatkowo, jeśli już będzie Ok, a chcesz wycisnąć lepszą jakość, możesz zaznaczyć w oknie renderingu "Two-pass". Render potrwa dwa razy dłużej, ale jakość bardzo się poprawi (najbardziej widoczne dla niższych bitrate...).

Dzięki pomogło. Ale powstał nowy problem. Podczas ,,przechodzenia myszką po mapie widać było piksele i trzeba było odczekać aż obraz się ,,naprawi".
   

A ma to wyglądać tak:
   

Obydwa zdjęcia są z Tego samego filmu.
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości