Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Poważny problem z renderowaniem
#1
Siemka. Mam Sony Vegas Pro 12. Mam poważny problem z renderowaniem. Zrobiłem jeden filmik Let's Play który wyszedł zajebiście ;p. Intro nie lagowało, i wgl film był debeściak miał wszystkie szmery, bajery, pompki, rowery czyli kawałek solidnej roboty. Zaś przy drugim filmiku zaczęły pojawiać się problemy. Mianowicie, renderuje się wszystko ładnie pięknie i przy 100% to na tym podglądzie, co przez cały czas jest włączony podczas renderowanie gdzie są pokazywane klatki filmu, filmik normalnie się kończy, wtedy obraz (to miejsce gdzie były pokazane klatki filmu) zmienia się na czarno, i tylko czas renderowania się zwiększa i tyle... Pomyślałem że może jakiś lag czy coś ale jak zostawiłem na 13godzin (miało się renderować 6 i na tylu było 100% czyli 100% zostawiłem jeszcze przez całą noc) to dalej ta sama śpiewka. Ekran czarny i nic więcej... Nie wiem nawet czy ktoś kiedykolwiek miał taki problem... Bardzo zależy mi na pomocy. Dodaje w załączniku screena gdzie pokazana jest ta sytuacja ,,po wyrenderowaniu się całego filmu" W załączniku dodaje screena z tego błędu.    
Odpowiedz
#2
Zmień kabel od zasilania, wyjmij stację dyskietek, procesor obróć do góry nogami a RAM przełóż do drugiego gniazda.

http://sonyvegas.info/thread-9034.html
Bez tego nic ci nie powiem.
Pomogłem? Daj plusa :)    [Obrazek: plus.png]
Odpowiedz
#3
ok zaraz wrzucę screena

   
   
   
Odpowiedz
#4
1. Zakryj license key, żeby ci nikt nie ukradł ;)

2. Tu i tu:
[Obrazek: HO1DxCw.png]
Pomogłem? Daj plusa :)    [Obrazek: plus.png]
Odpowiedz
#5
Już dodałem te zdjęcia .
Odpowiedz
#6
A ustawienia renderu? Pliki wejściowe?
Pomogłem? Daj plusa :)    [Obrazek: plus.png]
Odpowiedz
#7
(12-07-2015, 22:54)sirCreeper napisał(a):  A ustawienia renderu? Pliki wejściowe?

Powiem szczerze... jestem kompletnie zielony w tym. Kumpel mi ustawił jakieś ustawienia żebym wrzucał pliki i klikał tylko render as( koniec filozofii). Nie znam się zbytnio na tym programie . Gdzie znajde te pliki wejściowe?
Odpowiedz
#8
Tam gdzie je masz ;)
Pliki wejściowe to twoje wideo, które poddałeś obróbce w Vegasie.
I chodzi mi właśnie o to, co dokładnie kliknąłeś w "Render As", bo to może być przyczyną problemu.
Pomogłem? Daj plusa :)    [Obrazek: plus.png]
Odpowiedz
#9
(12-08-2015, 16:32)sirCreeper napisał(a):  Tam gdzie je masz ;)
Pliki wejściowe to twoje wideo, które poddałeś obróbce w Vegasie.
I chodzi mi właśnie o to, co dokładnie kliknąłeś w "Render As", bo to może być przyczyną problemu.

Plik wejsciowy to game play LOL'a
   

Nic nie kliknąłem. Wrzuciłem intro, wideo, połączyłem żeby wideo było spójne i kliknąłem ,,Render As" i tyle . Zaczeło się renderować i na końcu czarny obraz. Wziełem nagrałem 5 sec filmik z Ekranu lola i wyręderował się dobrze..
Odpowiedz
#10
Tak trudno poświęcić chwilkę, i poczytać sobie, co i jak podawać przy zakładaniu tematu?
Podajemy informacje przepisując, albo wklejając odpowiedniego screena. Po cholerę screen z odtwarzacza?

Przede wszystkim masz starą wersję Vegasa. Zaktualizuj!.
Później będziemy dalej odpowiadać, jak zaczniesz stosować się do regulaminu. Ale póki co kosz (jak zresztą regulamin nakazuje w takich przypadkach).
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości