tnacy obraz na podgladzie
#1
Kolejny problem którego nie potrafię w żaden sposób rozwiązać...W podglądzie na pełnym ekranie mego monitora widac dosc krótkie poziome linie zwłaszcza przy ruchu. Radzono ze to przeplot ale sam juz nie wiem, bo zmiana ustawien projektu nic nie daje-byc moze robie to źle. Pojawiają sie poziome linie b. cienkie w miejscu ruchu jakby ktoś pociął brzytwa - dosłownie kilka linii a nie cala masa.Wyraźny charakter linii pojawia sie tez na krawędziach ruchomych przedmiotów np. spinki do mankietów koszuli czy krawędzie koszuli. wymieniłem kartę graficzna na GTX 980, bowiem wcześniej miałem b. stara ATI RADEON HD 4800 i problem nadal jest....Przycina płynność materiału a problem ciętych linii pozostał. materiał sprawdzałem nagrywając na plyte blu-ray i podłączając kamerę pod tv i wszystko jest dobrze. caly komputer zostal w pelni zmodernizowany do i7 i 12 GB ramu . proszę o pomoc.czy moze to byc wina samego monitora, który pochodzi z 2008 roku : flatron LG W2261VP czy moze ramu zbyt malo ?zmiana jakosci w podglądzie programu nie pomaga...zmodernizowałem caly komp od podstaw i nie potrafię pojąc co jest nie tak. Myślałem ze stara karta jest wąskim gardłem ale myliłem się...Przeszkadza to strasznie w montażu.Wersja najnowsza 13-ta z pełnymi aktualizacjami po zakupie.
Odpowiedz
#2
(07-30-2010, 22:53)tidzu napisał(a):  Wszystkim jest winny zbyt długi kabel zasilający komputer, przez co przy połączeniu ramów z procesorem pojawiają się lagi. Więc Tnij k^%$a tnij!

To dalej jest przeplot. Możesz kupić procka za 1000000 zł i kartę za 100000zł ale on będzie nadal.
Wystarczy zmienić w ustawieniach projektu na skan progresywny (progressive scan).

Jeżeli nadal źle wyświetla przy podglądzie to pisz.
Pomogłem? Daj plusa :)    [Obrazek: plus.png]
Odpowiedz
#3
Co ma wspólnego tytuł wątku z jego treścią?
W ogóle próbowałeś się dowiedzieć czegoś o przeplocie (interlace)?
Odpowiedz
#4
Tak. Sporo czytałem o przeplocie ale co mi z tego... Pracowałem do tej pory na Pinnaclu na materiale HDV (XH A1 S) i nie miałem żadnych problemów z czymś takim. Teraz zakupiłem crossgrade i proszę Was o pomoc mimo przeglądania kursów video na youtube i wertowania for. To zupełnie inny program i dużo bardziej rozbudowany; nastręcza sporo problemów dla początkujących co chyba powinno być dla kazdego jasne. Problem po zmianie na skan progresywny nadal występuje; próbowałem już wcześniej tego. Pliki XAVC 1080/50i z sony PXW X70.

Co z tym zbyt dlugim kablem ? Zakupić jakiś pro ?


Załączone pliki Miniatury
   
Odpowiedz
#5
Spróbuj w opcji z obrazka powyżej "Metoda usuwania pól" wybrać: "Złącz pola"
Odpowiedz
#6
(11-12-2015, 19:27)fobo napisał(a):  Spróbuj w opcji z obrazka powyżej "Metoda usuwania pól" wybrać: "Złącz pola"

Schodkowy, postrzępiony charakter na granicy poruszających sie przedmiotów faktycznie znikł (obserwuję też pogorszenie nieznaczne jakości -mniej szczegółów)  ale rwanie obrazu i zacinanie pozostało więc pomogło pół na pół.
Odpowiedz
#7
W podglądzie (ikona nad oknem podglądu) przełącz na : "Dobra" albo "Podgląd"
Odpowiedz
#8
(11-12-2015, 19:48)fobo napisał(a):  W podglądzie (ikona nad oknem podglądu) przełącz na : "Dobra" albo "Podgląd"

Nic to nie pomogło ( wertowałem te ustawienia wcześniej kilkakrotnie w rożnych konfiguracjach ). Jakość podglądu dobra ale wciąż przycina,chwilami rwie, pojawiają się poziome linie w liczbie kilku ( jedynie w dynamicznych scenach ).  Co jeszcze mogę zmienić ? Zakup dobrego kabla ? Ten co mam to był w zestawie ze wspomnianym TANIM monitorem.


Załączone pliki Miniatury
   

.txt   dane.txt (Rozmiar: 5.66 KB / Pobrań: 40)
.html   dane.html (Rozmiar: 11.03 KB / Pobrań: 24)
Odpowiedz
#9
To trzeba zacząć od początku wg regulaminu:
http://sonyvegas.info/thread-9034.html
Dodatkowo możesz udostępnić krótki fragment filmu
Tylko wtedy odpisze ktoś kto jest specjalistą.
Odpowiedz
#10
(11-12-2015, 20:02)fobo napisał(a):  To trzeba zacząć od początku wg regulaminu:
http://sonyvegas.info/thread-9034.html
Dodatkowo możesz udostępnić krótki fragment filmu
Tylko wtedy odpisze ktoś kto jest specjalistą.

OK. DANE UZUPEŁNIONE WEDŁUG INSTRUKCJI POWYŻEJ.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Tnący się pogląd w Sony Vegas 13 neokatana 16 2,376 03-03-2015, 15:57
Ostatni post: mateuszszar
  Podczas przesuwania klatek w Pan/crop nie zmienia sie obraz na podglądzie smiesznylolek 1 711 10-29-2014, 0:28
Ostatni post: Pinto
  Inny obraz na podglądzie - inny po renderingu. shafi 1 1,470 06-13-2012, 15:46
Ostatni post: Pinto
  Obraz skacze w podglądzie k-sawic 4 2,084 10-16-2010, 15:21
Ostatni post: Midori912

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości