Sony Vegas - error 0xc00d003c (message missing) - przy renderowaniu
#1
Od niedawna mam dziwny problem w Sony Vegas. Przy próbie renderowania filmu wyskakuje komunikat 0xc00d003c (message missing). Screenshot poniżej:

[Obrazek: todTxYw.jpg]

Co próbowałem aby zlikwidować problem?
1. Próbowałem przeinstalować program a nawet zainstalowałem jego nowszą wersję. Błąd pojawia się nadal.
2. Zainstalowałem nowe sterowniki - K-Lite codec pack. Błąd pojawia się nadal.

Czy ktoś z was spotkał się z takim błędem? Proszę o porady co jeszcze mogę zrobić.
Odpowiedz
#2
Z tabeli błędów:
0xC00D003C The specified stream does not exist.

Spróbuj przeinstalować / uporządkować Windows Media player'a
[Obrazek: i15.jpg]
Odpowiedz
#3
Przeinstalowałem WMP i niestety to nie pomogło - problem w Vegasie nadal występuje.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Crash przy renderowaniu kyrtas8 1 82 11-19-2016, 17:15
Ostatni post: mateuszszar
  An error occurred starting Vegas Pro shun0102 2 112 10-08-2016, 14:19
Ostatni post: groh
  Jaką opcje wybrać przy renderowaniu (POMOCY) Dawid1992 3 130 10-02-2016, 13:40
Ostatni post: mateuszszar
  Zacinanie sie przy renderowaniu, jak i wczasie montażu. prollerox 10 527 05-31-2016, 23:47
Ostatni post: prollerox
  Błąd przy renderowaniu pokazu zdjęć Yohualtecuhtli 0 214 02-22-2016, 15:58
Ostatni post: Yohualtecuhtli
  Vegas przestaje działać przy renderowaniu hubert01 1 512 11-19-2015, 21:22
Ostatni post: mateuszszar

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości