Zacinanie filmu po renderingu
#1
Witam,
Jestem tu pierwszy raz, więc witam Wszystkich. Od razu przejdę do rzeczy. Mam problem z filmem po renderingu, a dokładnie to zacina się i to dość okrutnie. Jeśli nie nakładamy żadnych efektów to zacina się mniej,jak pogrzebie w kolorach to miejscami jest niezła masakra. Filmy jakie wrzucam do edycji to mp4. Full HD 60 klatek. Zrobiłem też wyłączenie próbkowania,czyli usunięcie ghostow, nic to nie dało. Renderuje do formatu wmv full HD. Program to sony Vegas 13. Dopiero zaczynam przygodę z montowaniem,więc proszę o wyrozumiałość. Sprzęt to procek I3, Geforce 550, 8 GB RAM, win 7 64 bit. Na dysku mam dość wolnego miejsca, ponad 50 GB. Bardzo proszę o pomoc i jakieś wskazówki ;-)
Odpowiedz
#2
Options/Properties i wyłącz wspomaganie GPU. Może pomoże.
Pomogłem? Daj plusa :)    [Obrazek: plus.png]
Odpowiedz
#3
Niestety nic nie dało. Zrobiłem rendering do mp4, ale cały film się zaciemnił i widoczne jest trochę pikseli. Sam nie wiem co robić.
Odpowiedz
#4
(09-04-2015, 22:12)Tobik napisał(a):  Sam nie wiem co robić.

Przede wszystkim powinieneś się zastosować do prośby: http://sonyvegas.info/thread-9034.html
Odpowiedz
#5
Więc tak:
Sony VEGAS 13.0 (Build 428) 64-bit

Ogólne
Pełna ścieżka : H:\FILMIKI\Zrzuty\SJCM0010.mp4
Format : MPEG-4
Profil formatu : JVT
ID kodeka : avc1
Rozmiar pliku : 2,85 GB
Czas trwania : 18 min.
Rodzaj całkowitej przepływności bitów : Zmienna
Całkowita przepływność bitów : 22,1 Mb/s
Zdekodowana data : UTC 2014-06-16 04:34:27
Znakowana data : UTC 2014-06-16 04:34:27
AMBA : 

Wideo
ID : 1
Format : AVC
Format/Informacja : Advanced Video Codec
Profil formatu : Main@L4.2
Ustawienia formatu, CABAC : Tak
Ustawienia formatu, poklatkowy : 1 klatka
Format_Settings_GOP : M=1, N=8
ID kodeka : avc1
ID kodeka/Informacja : Advanced Video Coding
Czas trwania : 18 min.
Rodzaj przepływności : Zmienna
Przepływność bitów : 21,9 Mb/s
Przwpływność maksymalna : 24,0 Mb/s
Szerokość : 1.920 pikseli
Wysokość : 1.080 pikseli
Proporcje obrazu : 16:9
Tryb wyświetlania klatek : Stały
Szybkość wyświetlania klatek : 59,940 kl/s
ColorSpace : YUV
ChromaSubsampling : 4:2:0
BitDepth/String : 8 bitów
Rodzaj skanu : Progresywny
bity/(piksele*ramki) : 0.176
Rozmiar strumienia : 2,82 GB (99%)
Tytuł : Ambarella AVC
Język : Angielski
Zdekodowana data : UTC 2014-06-16 04:34:27
Znakowana data : UTC 2014-06-16 04:34:27
colour_range : Full

Audio
ID : 2
Format : AAC
Format/Informacja : Advanced Audio Codec
Profil formatu : LC
ID kodeka : 40
Czas trwania : 18 min.
Rodzaj przepływności : Stała
Przepływność bitów : 128 Kb/s
Kanały : 2 kanały
Rozmieszczenie kanałów : Front: L R
Częstotliwość próbkowania : 48,0 KHz
Rozmiar strumienia : 16,9 MB (1%)
Tytuł : Ambarella AAC
Język : Angielski
Zdekodowana data : UTC 2014-06-16 04:34:27
Znakowana data : UTC 2014-06-16 04:34:27

Dane projektu:
Przesyłam linka http://przeklej.org/file/mkf0wL/1.veg

Zakładki z customize templates:
Audio:
Tryb: CBR
Format:Windows Media Audio 9.2
192 kbps 48 kHz, stereo A/V CBR

Wideo:
Tryb:CBR
Format: Windows media video 9
Rozmiar obrazu: Własny
Szerokosc: 1920
Wysokość: 1080
Format obrazu (px): 1,000 (Kwadrat)
Liczba klatek/sek: 29,970 (NTSC)
Sek. na klatkę klucz.:5
Zaznaczone "obejdź domyślny bufor kompresji (sekundy) :3
Płynność wideo: 100

Przepływność:
Internet/LAN 10M

Indeks/podsumowanie:
Wszystko puste

Projekt:
Jakość renderowania wideo: najlepsza
Stereoskopowy tryb 3W: Wykorzystaj ustawienia projektu
Przestrzeń koloru : domyślnie.
Odpowiedz
#6
Ustawienia projektu: zmień pixel format na 8-bit.

Masz w AVC/AAC to renderuj do AVC/AAC.
Pomogłem? Daj plusa :)    [Obrazek: plus.png]
Odpowiedz
#7
Dzieki sirCreeper. Co prawda samo zmienienie na 8-bit nie pomogło,ale jak dałem na SONY AVC/MVC Internet 1920x1080 to śmiga elegancko, bez zacinek, choć obraz trochę chyba się ściemnił. Teraz mam pytanko, co zrobić w ustawienaich projektu i w ustawieniach renderowania,aby wyszło jak najlepiej? Skorzystałem z domyślnych ustawień renderowania w tym wypadku. Można jakoś też rozjaśnić efektami może. Ale jakie ustawienia wybrać w tym wypadku.
Odpowiedz
#8
Daj próbkę filmu surowego i po renderowaniu, choćby screen albo kilka sekund.
Pomogłem? Daj plusa :)    [Obrazek: plus.png]
Odpowiedz
#9
http://sonyvegas.info/thread-4878.html
Odpowiedz
#10
"Jeśli renderujesz do AVC lub MPEG2, to daj na Video Bus Truck plugin Sony Levels i wybierz w nim Computer RGB to Studio RGB."

To jest cytat z topica z linka Pinto. Moje pytanko gdzie to jest? W której opcji?
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak płynności filmu po renderingu SV10 Shekler52 8 1,716 06-24-2013, 16:38
Ostatni post: mateuszszar
  Pomoc w renderingu filmu glasiell29 1 1,079 07-31-2010, 22:02
Ostatni post: tidzu

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości