Renderowanie różnych rozdzielczości do DVD
#1
Potrzebuję zrenderować do DVD 25kl/s film składający sie z dwóch plików o różnych rozdzielczościach i klatkażach.
Ich parametry:

1)  Wideo: 00:07:09,629, 29,970 kl./s progresywnie, 1280x720x12, AVC
     Audio: 00:07:09,662, 44 100 Hz; Stereo, AAC

2)  Wideo: 00:00:40,104, 29,997 kl./s progresywnie, 800x480x12, AVC
     Audio: 00:00:40,150, 48 000 Hz; Stereo, AAC

Ustawienia projektu automatycznie ustawione dla pierwszego klipu:
HDV 720-30p (1280x720; 29,970 fps)
field order: none (progressive scan)
pixel aspect ratio: 1.0000
frame fate: 29,970 (NTSC)

Oba pliki ustawiłem na disable resample.
Czy dobrze zrozumiałem że jest to metoda żeby z klatkażów 29,970 i 29,997 usunąć niektóre klatki tak by pozostały tylko 25?

Drugi klip jest węższy od pierwszego, więc trzeba obciąć trochę z góry i z dołu. Czyli robię cropa i daję Match Output Aspect. Zostało przycięte do 800x450. Czyli proporcje 1 i 2 pliku są takie same 16:9.
Jednak po wyrenderowaniu do DVD o takich ustawieniach:
  720x576 @ 25
  16:9 display
  field order - none (progressive scan)

na pliku wyjściowym w momencie drugiego pliku widać po bokach czarne pasy co widac poniżej:

plik 1                                                                                                plik 2
[Obrazek: ccbea17c.png]    [Obrazek: 51879600.png]


Przy wyrenderowaniu do innych formatów czarnych pasów nie ma :/

Dlaczego sie tak dzieje? Co w tym przypadku zrobić?

Sony Vegas Pro 12.770
Odpowiedz
#2
Spróbuj w projekcie zmienić na taką rozdzielczość w jakiej będziesz renderował.
Pomogłem? Daj plusa :)    [Obrazek: plus.png]
Odpowiedz
#3
Nie pomogło.
Jedyna opcja na usunięcie bocznych pasków to odznaczenie Maintain Aspect Ratio w parametrach 2 pliku wsadowego. Ale wtedy obraz jest rozciągany. Akurat w tym przypadku to rozciągnięcie jest niewidoczne, ale ja chciałbym poznać przyczynę tego problemu a nie jedynie połowiczne rozwiązanie.
Odpowiedz
#4
Włącz w ustawieniach projektu "Adjust source media to better match project or render settings".
Odpowiedz
#5
Nie pomogło, tzn. ta opcja była zaznaczona.
Gdy ją odznaczyłem pasy pojawiły się również na pierwszym pliku.
Odpowiedz
#6
Ustaw we właściwościach drugiego pliku proporcje piksela na PAL DV.
Odpowiedz
#7
zostają paski na górze i na dole
Odpowiedz
#8
Bo "Maintain aspect ratio" trzeba odznaczyć.
Odpowiedz
#9
(08-05-2015, 10:44)hardy napisał(a):  Akurat w tym przypadku to rozciągnięcie jest niewidoczne, ale ja chciałbym poznać przyczynę tego problemu a nie jedynie połowiczne rozwiązanie.

Chcesz mieć obraz bez pasów, to trzeba dostosować kształt piksela, który w PAL-u nie ma proporcji kwadratowych, dlatego obraz musi być rozciągnięty.
Odpowiedz
#10
A więc doszliśmy do tego że "musi być rozciągnięty".

Czyli z tego samego powodu surówka:
[Obrazek: t2482614_zrzut-ekranu-251-1.jpg]


jest rozciągnięta do góry i do dołu po renderze do DVD PAL?
[Obrazek: t2482615_zrzut-ekranu-249-1.jpg]
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości