Klatkujacy, zacinajacy rendering
#1
Witam. Wyrenderowany film z kamerki sportowej , strasznie zacina, obraz się telepie i w ogóle nie da się tego oglądać. W podglądzie jest OK.

Moj komp :

i5 4690K
8gb ram
radeon r9 285

vegas pro 11

tutaj dane filmu, moze pomożecie z ustawieniem profilu, probowalem juz chyba z tysiac razy i dalej ten sam problem, moze wina kodekow ? Dodam, że mogę tylko renderowac przy uzyciu CPU bo na GPU w ogole nie rusza.

Kod:
Ogólne
Pełna ścieżka                           : F:\20150712_1648260.MOV
Format                                  : MPEG-4
Profil formatu                          : QuickTime
ID kodeka                               : qt  
Rozmiar pliku                           : 177 MB
Czas trwania                            : 1 min.
Całkowita przepływność bitów            : 12,7 Mb/s
Zdekodowana data                        : UTC 2015-07-12 16:48:26
Znakowana data                          : UTC 2015-07-12 16:48:26
Biblioteka zapisująca                   : icat

Wideo
ID                                      : 1
Format                                  : AVC
Format/Informacja                       : Advanced Video Codec
Profil formatu                          : High@L4
Ustawienia formatu, CABAC               : Tak
Ustawienia formatu, poklatkowy          : 2 klatki
Format_Settings_GOP                     : M=3, N=15
ID kodeka                               : avc1
ID kodeka/Informacja                    : Advanced Video Coding
Czas trwania                            : 1 min.
Przepływność bitów                      : 11,9 Mb/s
Szerokość                               : 1.920 pikseli
Wysokość                                : 1.080 pikseli
Proporcje obrazu                        : 16:9
Tryb wyświetlania klatek                : Zmienny
Szybkość wyświetlania klatek            : 29,749 kl/s
Minimalna szybkość wyświetlania klatek  : 14,925 kl/s
Maksymalna szybkość wyświetlania klatek : 30,303 kl/s
ColorSpace                              : YUV
ChromaSubsampling                       : 4:2:0
BitDepth/String                         : 8 bitów
Rodzaj skanu                            : Progresywny
bity/(piksele*ramki)                    : 0.194
Rozmiar strumienia                      : 167 MB (94%)
Język                                   : Angielski
Zdekodowana data                        : UTC 2015-07-12 16:48:26
Znakowana data                          : UTC 2015-07-12 16:48:26
colour_range                            : Full
colour_primaries                        : BT.709
transfer_characteristics                : BT.709
matrix_coefficients                     : BT.709

Audio
ID                                      : 2
Format                                  : PCM
Ustawienia formatu, bez endiana         : Little
Ustawienia formatu, znak                : Signed
ID kodeka                               : sowt
Czas trwania                            : 1 min.
Source_Duration/String                  : 1 min.
Rodzaj przepływności                    : Stała
Przepływność bitów                      : 705,6 Kb/s
Kanały                                  : 1 kanał
Częstotliwość próbkowania               : 44,1 KHz
BitDepth/String                         : 16 bitów
Rozmiar strumienia                      : 9,86 MB (6%)
Source_StreamSize/String                : 9,86 MB (6%)
Język                                   : Angielski
Zdekodowana data                        : UTC 2015-07-12 16:48:26
Znakowana data                          : UTC 2015-07-12 16:48:26
mdhd_Duration                           : 117237
Odpowiedz
#2
Pierwszy i największy problem - to zmienny klatkaż w filmie. Czyli jakbyś nie ustawił projektu, to będzie źle.
Ja bym ustawił projekt na 25p (oczywiście rozdzielczość 1920x1080). I dla każdego klipu ustawił "disable resample".

Jeśli Twój komputer nie potrafi tego płynnie odtworzyć, to zastosuj PROXY. Ale pamiętaj, że działa tylko po ustawieniu podglądu na "draft" lub "preview".

Sprawdź jeszcze, czy w ustawieniach programu nie masz włączonego wspomagania GPU (przy słabszych kartach wspomaganie takie daje więcej problemów niż pożytku). Aby sprawdzić > Vegas > Options > Preferences > zakładka "video" > GPU acceleration of video processing.
Jeśli w ogóle masz tam wybór karty GPU, porównaj jak program sobie razi z włączoną i wyłączoną kartą (po zmianie należy zrestartować program, aby wprowadził zmiany).
Odpowiedz
#3
Dzięki kolego :) Sprawdzilem w opcjach i GPU acceleration of video processing mialem wybrane Advanced micro device, wzialem na off i od tej pory jak ręką odjął, wszystko ładnie się renderuje. Pozdrawiam i leci punkt reputacji :)
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Zacinający się podgląd Sony Vegas 11 pro BuJanPhotography 2 1,147 04-22-2014, 12:04
Ostatni post: DonMateo07PL

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości