Czarny obraz
#1
Witam. Mam mały problem ponieważ gdy wrzucam klip mp4 lub mov to na trimmerze, tracku i w podglądzie projektu mam tylko czarny ekran i nie wiem jak temu zaradzić.
Odpowiedz
#2
http://sonyvegas.info/thread-9034.html
Odpowiedz
#3
Sony Vegas 9.0c (Build 896)

Plik:
Ogólne
Pełna ścieżka                           : E:\Download\Yu Yu Hakusho\YYH01.mp4
Format                                  : MPEG-4
Profil formatu                          : Base Media
ID kodeka                               : isom
Rozmiar pliku                           : 138 MB
Czas trwania                            : 23 min.
Rodzaj całkowitej przepływności bitów   : Zmienna
Całkowita przepływność bitów            : 816 Kb/s
Aplikacja zapisująca                    : Lavf55.48.100

Wideo
ID                                      : 1
Format                                  : AVC
Format/Informacja                       : Advanced Video Codec
Profil formatu                          : Baseline@L3
Ustawienia formatu, CABAC               : Nie
Ustawienia formatu, poklatkowy          : 3 klatki
ID kodeka                               : avc1
ID kodeka/Informacja                    : Advanced Video Coding
Czas trwania                            : 23 min.
Przepływność bitów                      : 660 Kb/s
Szerokość                               : 640 pikseli
Wysokość                                : 480 pikseli
Proporcje obrazu                        : 4:3
Tryb wyświetlania klatek                : Stały
Szybkość wyświetlania klatek            : 23,976 kl/s
ColorSpace                              : YUV
ChromaSubsampling                       : 4:2:0
BitDepth/String                         : 8 bitów
Rodzaj skanu                            : Progresywny
bity/(piksele*ramki)                    : 0.090
Rozmiar strumienia                      : 112 MB (81%)
Biblioteka zapisująca                   : x264 core 142
Ustawienia kodowania                    : cabac=0 / ref=3 / deblock=1:0:0 / analyse=0x1:0x111 / me=hex / subme=7 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=0 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=8 / lookahead_threads=1 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=0 / weightp=0 / keyint=250 / keyint_min=23 / scenecut=40 / intra_refresh=0 / rc_lookahead=40 / rc=2pass / mbtree=1 / bitrate=660 / ratetol=1.0 / qcomp=0.60 / qpmin=0 / qpmax=69 / qpstep=4 / cplxblur=20.0 / qblur=0.5 / ip_ratio=1.40 / aq=1:1.00

Audio
ID                                      : 2
Format                                  : AAC
Format/Informacja                       : Advanced Audio Codec
Profil formatu                          : LC
ID kodeka                               : 40
Czas trwania                            : 23 min.
Duration_LastFrame                      : -6ms
Rodzaj przepływności                    : Zmienna
Przepływność bitów                      : 152 Kb/s
Przwpływność maksymalna                 : 160 Kb/s
Kanały                                  : 2 kanały
Rozmieszczenie kanałów                  : Front: L R
Częstotliwość próbkowania               : 44,1 KHz
Rozmiar strumienia                      : 25,7 MB (19%)
Odpowiedz
#4
Problem może być w zbyt starym vegasie. Nie jestem w stanie sprawdzić takiej wersji.
Spróbuj zainstalować trial VP13 (jeśli masz komputer posiada system 64bitowy).
Jeśli masz 32bitowego windowsa, zainstaluj vp11 w wersji 32bit (też trial).

Jeśli to rozwiąże Twój problem, to pozostaje Ci przekodowanie materiału do innego formatu (MPEG2).
Odpowiedz
#5
Sprawdzałem na nowszych wersjach i jest tak samo
Odpowiedz
#6
a możesz mi udostępnić jakiś mały przykładowy plik?
OneDrive, WeTransfer...
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  brak preview(czarne okno)+renderuje czarny obraz ffkffkffk 2 349 01-25-2016, 23:10
Ostatni post: mateuszszar
  Problem z zapisanym projektem - czarny obraz, brak dźwięku ZAFIRa 10 766 01-18-2016, 0:04
Ostatni post: ZAFIRa
  Dodawanie Klipów i czarny obraz Target 1 463 06-28-2015, 4:38
Ostatni post: mateuszszar
  Czarny obraz tylko na jednym klipie. rendi2 0 712 11-29-2012, 22:58
Ostatni post: rendi2
  SVMS 11 czarny obraz po zrenderowaniu kajto3 0 768 03-25-2012, 19:42
Ostatni post: kajto3
  Czarny obraz po zrenderowaniu dejw1d 4 1,274 12-26-2010, 0:37
Ostatni post: dejw1d

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości