Komputer włącza się natychmiast po jego zamknięciu
#1
Wiem, że to nie forum odnośnie sprzętu, ale może jako post w dziale właśnie Off-Topic przejdzie?
Borykam się z pewnym problemem i nie wiem jak go rozwiązać. Szukam więc WSZĘDZIE jakichś rad. Tutaj też spróbuję bo uznaję forum SonyVegas.info jako "zaprzyjaźnione".

Otóż...

Macie jakiś pomysł jak naprawić sobie kompa? Problemem jest to, że nie da się go wyłączyć. Kiedy zamknę system, od jego zamknięcia mijają 2 sekundy i komputer zawsze się uruchamia ponownie. Pamiętam, że kiedyś miałem taki problem i jakoś go rozwiązałem, dawno. Teraz niestety nie mogę. Odznaczyłem wybudzanie komputera za pomocą narzędzia myszki z menedżera urządzeń, ale to nic nie dało. Zmieniłem też plan zasilania na inny. Ale komp nadal się uruchamia tuż po wyłączeniu. I nie ukrywam, że zaczyna mnie to już mocno wkurwiać. A teraz znowu się zepsuło. Ten sam problem, komputer Z DNIA NA DZIEŃ nagle przestał się wyłączać. Kiedy go gaszę w systemie, on się wyłącza po czym za 2 sekundy uruchamia się każdorazowo od nowa. Zrobiłem te podstawowe badania z odłączaniem sprzętu na USB oraz z wyłączeniem opcji "wybudzaj LAN" w BIOSIE, ale to nic nie dało. Jakieś sugestie? Tego typu rzeczy też powyłączałem i wygląda to tak:



[Obrazek: os4jxDX.png]
[Obrazek: n13.gif]
Odpowiedz
#2
Sprawdź w rejestrze w kluczu HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\PowerdownAfterShutdown
Jeśli jest 0, to zmień na 1, a jeśli 1 to zmień na 0 i zobacz jak reaguje komputer.
Ewentualnie po zamknięciu systemu, zanim się włączy na nowo, wyjmij mu wtyczkę z prądu. Poczekaj chwilę i włącz z powrotem. Wejdź do biosu i sprawdź opcje zasilania. Niektóre płyty główne mają opcję uruchamiania komputera po docięciu zasilania. Zasilacz nie wydaje dziwnych dźwięków? Jeśli tak, to ma jakiś problem i płyta główna może dostawać sygnał, że prąd został odcięty (przez awarię np sieci) i próbuje go na nowo uruchomić.
Odpowiedz
#3
Niektórym pomaga reset BIOS-u.
Odpowiedz
#4
Bunch - przeszukaj dobrze BIOS. Ustatnio celowo tak ustawiałem kompa a dokładnie infokiosk, by po wyłączeniu sam się uruchamiał. Niestety nie pamiętam co to było, ale szukaj jakiegoś Power Off czy coś w tym stylu.

Maciej Lewandowski - efix.pl
Odpowiedz
#5
Problem rozwiązany, piszę tutaj tuż po pierwszym wyłączeniu kompa.
Po aktualizacji BIOSu zamknął mi się komputer normalnie.
Mam tylko nadzieje, że już będzie działać a nie że jak będę szedł spać okaże się, że się znów nie zamyka. Nadal nie wiem co było przyczyną. A skoro pomaga aktualizacja BIOSu to co to oznacza? Że jak się kolejny raz trafi taki problem to będzie czekać na mnie kolejna aktualizacja do wgrania?

No i coś jest podejrzane wg mnie bo po aktulizacji BIOSU komputer uruchamia mi się w 6 sekund. Serio, no jak to możliwe? Komputer mi się URUCHAMIA od bycia wyłączonym w tyle co zwykle trwało jego wybudzanie z trybu uśpienia. Jeśli to się powtórzy to nagram filmik.
A zwykle czekałem przeszło dwa razy tyle.

Dziękuję wszystkim, którzy napisali tutaj słówko! Pięknie dziękuję! Bo nie miałęm czasu się męczyć z tym kompem.
[Obrazek: n13.gif]
Odpowiedz
#6
W końcu ruszyło u Ciebie uefi + szybki boot :)
Tak. To możliwe. Mój laptop startuje w 4s.
Odpowiedz
#7
Miałem podobny problem, odesłałem laptopa do serwisu i zaktualizowali mi BIOS i EC - wszystko działa jak należy. Jakieś chwilowe problemy po prostu.
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości