Ustawianie green screena
#1
Mam problem jaki przedstawiam na fotografii poniżej: otóż gdy na film nakładam greenscreena z ,,efektem ognia z lufy,, i przesuwam go w odpowiednie miejsce za pomocą Track motion to pokazuje mi sie podwójnie na wyrenderowanym filmie. JAk to naprawic lub jak inaczej przesuwac green screeny??


Załączone pliki Miniatury
   
Odpowiedz
#2
na tak szczegółowy opis wypada tylko napisać:
- trzeba poprawić.
Odpowiedz
#3
No wiem, że słabo to opisałem. :-) Ale nie umiem tego sformułować.
W Sonym tego nie widać, wszystko ładnie wygląda, lecz po wyrenderowaniu pokazuje się podwójny ogień: jeden tam gdzie być powinien, a drugi jeszcze przed zmianą położenia.
Odpowiedz
#4
Nie chodzi o opisywanie. Potrzebne są konkrety.
Co jak ustawiłeś?
Jakie ustawienia na tracku?
Jakie ustawienia pluginu?
plik .veg?

Konkrety, konkrety i jeszcze raz konkrety :)
Bo ewidentnie gdzieś popełniłeś błąd.

Ten ogień, to nałożone video na GreenScreen (tak?). Klatkaż się zgadza?
Odpowiedz
#5
Sam nie wierze. :-) Ta twoja odpowiedź: TRZEBA POPRAWIĆ zmusiła mnie do ponownego zajrzenia na film...i naprawiłem :-D Green screena dałem po dwie klatki, a wystarczy po jednej. Sory za zawrócenie Ci głowy i dzięki za POMOC :-) heheh
Odpowiedz
#6
No widzisz.
Każda odpowiedź czy podpowiedź, która prowadzi do celu, jest poprawna :)
Najważniejsze, że problem został rozwiązany.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  precyzyjne ustawianie klipu zawsze spoko 2 507 07-05-2015, 21:05
Ostatni post: jacek56
  Ustawianie tych samych efektów na wszystkie filmiki w projekcie. Nauczsiegracpl 1 534 11-14-2014, 13:52
Ostatni post: mateuszszar
  Znowu cos w stylu green screena.. xd wiola41 0 534 12-02-2012, 13:29
Ostatni post: wiola41
  Ustawianie położenia tekstu Miki470 0 570 01-01-2012, 21:04
Ostatni post: Miki470

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości