Renderuje mi jakby dwukrotnie mój film
#1
Od pewnego czasu zaobserwowałęm dziwne zdarzenia. Gdy renderuje do MP4 tym ze wsparciem CUDA, MainConcept to renderuje mi się film jakby 2 razy. Widzę na podglądzie że jest już przy ostatniej klatce. Ona zostaje wyrenderowana a mam 50% zamiast 100% postępu i wtedm znowu na podglądzie leci mi od początku rendering, stan procentów się zgadza. Nie rozumiem dlaczego tak się dzieje. Jakby mi 2x renderowało materiał. Ktoś się z tym spotkał? Nie wiem czy jeszcze to coś ma do rzeczy ale plik wychodzi koszmarnie wielki.

10 minut zajmuje mi teraz 3 GIGABAJTY. Coś odjebało Vegasowi i tak mu już zostało.
[Obrazek: n13.gif]
Odpowiedz
#2
Może masz zaznaczone two-pass ? Wtedy się tak dzieje.
Odpowiedz
#3
Bratkowi znów się ktoś włamał na konto. O Two-pass piszemy przy każdej możliwej okazji renderingu do YT - czyli średnio co drugi dzień.
Odpowiedz
#4
Uwaga! Bunch troluje!
Odpowiedz
#5
Korzystam z presetu jaki mam od dawien dawna, wtedy renderowało mi normalnie, teraz się coś samo zmieniło.

A jeśli Two Pass jest włączone to co jest jego zadaniem? Renderowanie 2x wolniej i 2x niepotrzebnie?
[Obrazek: n13.gif]
Odpowiedz
#6
Potrzebnie. Wiele razy o tym pisałem.
Pierwszy raz to analiza materiału.
Drugi przeplot to właściwe kodowanie.
Po co tak?
Materiał dokładnie przeanalizowany jest efektywniej kodowany (co przekłada się na lepszą jakość).
Odpowiedz
#7
Mateusz, czyli coś jak z "analizą symulacji nagrania płyty CD/DVD"? Tam też podobną opcję widziałem :)

Two-Pass owszem był zaznaczony, ale... ale był wyblakły. A skoro wyblakły to znaczy, że nieaktywny.
Dopiero wybrałem inną opcję przy nim (tę niżej), aktywowałem ją i wtedy to polo do "unchecked" się uaktywniło. Odhaczyłem więc fajeczkę z pola "Two-Pass" i wybrałem znów pole wyżej, wtedy po jego zaznaczeniu znów wszystko co na dole stało się wyblakłe.

Dlaczego coś co jest oznaczone jako "niedostępne" nadal ma znaczenie dla renderu?
[Obrazek: n13.gif]
Odpowiedz
#8
Dla stałego bitrate (CBR) nie masz dwuprzebiegu.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Film renderuje się w słabej jakości ziemniaczek320 2 2,788 07-03-2014, 14:49
Ostatni post: ziemniaczek320

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości