2 problemy z renderingiem
#1
1. Gdy chcę zapisać jakikolwiek film, jest błąd i Vegas się wyłącza.

2. Zwykle w Vegasie filmy zapisywały się krótko. Zapisywałem je w rozdzielczości 720x576, Mbps 2, jakość dźwięku wysoka. Dzisiaj, gdy chcę zapisać film w trochę niższej rozdzielczości, w Mbps 2, w jakości dźwięku niższej, a film trwa 10 sekund - to zapisuje się w 3 minuty, a nie - tak jak kiedyś - w kilka sekund.

Wersja 12, a film, który chciałem zapisać, to była animacja.
Odpowiedz
#2
http://sonyvegas.info/thread-9034.html

Przeczytaj dokładnie, i odpowiedz sobie na pytanie, czy o wszystkim napisałeś?

Ile jeszcze takich tematów założysz?
Odpowiedz
#3
Czy naprawdę nie widzisz, że napisałem, że film się NIE MOŻE SIĘ ZAPISAĆ? Skoro nie może się zapisać, to jak mam dać parametry wideo?

http://i58.tinypic.com/rbz7g5.png Zapomniałem o tym. To są ustawienia renderu.
Odpowiedz
#4
1. Nie podałeś wersji Vegasa. Sam numerek, bez wersji BUILD jest gówno wart.
2. Co masz wrzucone na timeline? Animacje robisz w vegasie na podstawie czego? Wbudowanych generatorów? Czy masz jakiś materiał? Jeśli materiał, to posłuż się MEDIA INFO do odczytania parametrów.
3. Jeśli nic nie rozumiesz, to wrzuć plik VEG, oraz przykładowy materiał źródłowy.
4. Co się nie da zapisać? Projekt VEG? Raczej chodzi Ci o RENDERING. Więc posługuj się poprawnym nazewnictwem.
5. Nie umiesz czytać, to zawołaj kogoś starszego do komputera, niech Ci przeczyta.

Jeszcze jeden tego typu wpis -> BAN! Ok?
Odpowiedz
#5
1. Vegas 12, build 726, 64-bit.
2. http://sendfile.pl/pokaz/318106---CXCc.html
Odpowiedz
#6
Render as > MainConcept MPEG-2 > Program Stream PAL Widescreen > customize template

zakładka video
zmień "field order" na None (progressive scan)
Video quality - na max [31]
Variable bitrate z zaznaczonym "Two-pass"
Max: 9 500 000
avg: 8 000 000
min: 6 000 000 (wpisuj bez odstępów)

zakładka Project
Video rendering quality: best.
Odpowiedz
#7
Tyle że ja chcę to wideo przesłać na YT, a nie odtworzyć na DVD. I chciałbym, żeby format to był mp4.
Odpowiedz
#8
Na YT w rozdzielczości 720x576? Źle.

Przede wszystkim pod YT robimy z kwadratowym pixelem (a PAL ma współczynnik kształtu...).


Spróbuj utworzyć nowy projekt (1920x1080 lub 1280x720 - 25klatek na sekundę, bez przeplotu - czyli PROGERSSIVE).
Na taki projekt przeciągnij swój plik VEG (ten, który zamieściłeś na forum).
Teraz zaznacz wszystko > render as > MainCeoncept AVC > Internet HD 1080 (lub 720) > customize template

zakładka video

profile - High
frame rate - 25!
Field order - none (progerssive scan)
variable bit rate (two pass)
max = 8 500 000 (dla 720p 5 500 000)
avg = 8 000 000 (dla 720p 5 000 000)
encode mode - auto (jeśli wywali błąd -> CPU only)
zaznaczony "enable progressive download"

zakładka project
rendering quality - best.
Odpowiedz
#9
Możesz także spróbować zmienić po prostu ustawienia projektu na 1920x1080@25p... ale grafika może się rozjechać... co trzeba by sprawdzać.
Odpowiedz
#10
Czy jest jakiś sposób, aby zrobić tak, żeby te 25 klatek dały jakieś wrażenie płynności obrazu tak, jak przeplot?
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości