Problem z renderowaniem.
#1
Mam dość nietypowy problem. Chodzi o to, że dostałem do sprawdzenia kamerkę. Mam ją sprawdzić czy jest sprawna. Zaktualizowałem jej soft i działa elegancko, ale nie o to chodzi. Bardziej chodzi o to, że surowe nagranie z niej jest ok, w odtwarzaczu przeskakując po jednej klatce, to każda klatka jest ostra. Jak wrzucę do vegasa, to on dopasowuje sam parametry projektu, ale nie wiem jakimi ustawieniami to mam renderować. Niby ustawiam takie same jak parametry projektu, ale przeskakując po jednej klatce, to klatki nie są ostre. Tak jakby dwie sąsiednie nachodziły na siebie. Czy jak udostępnię tu takie nagranie, to ktoś mi pomoże w dobraniu odpowiednich parametrów? Jest ktoś chętny?
Odpowiedz
#2
a projekt masz ustawiony wg pliku wsadowego?
To co piszesz, to typowe zachowanie recompressing (niezgodna ilość klatek, więc vegas przelicza sąsiednie klatki do kupy).

Ustaw "disable resample", sprawdź, czy nie masz przeplotu. Jeśli jest -> usuń.
Odpowiedz
#3
(03-24-2015, 17:11)mateuszszar napisał(a):  a projekt masz ustawiony wg pliku wsadowego?
To co piszesz, to typowe zachowanie recompressing (niezgodna ilość klatek, więc vegas przelicza sąsiednie klatki do kupy).

Ustaw "disable resample", sprawdź, czy nie masz przeplotu. Jeśli jest -> usuń.

Ok. Teraz nie mam pod ręką materiału, więc później sprawdzę to 'disable resample'. Kamera nagrywa bez przeplotu. Przy imporcie pliku do vegasa, program pyta czy ustawić projekt pasujący do importowanego pliku, więc chyba dobrze to robi. Ręcznie nie sprawdzałem.
Odpowiedz
#4
Podaj odczyt z MediaInfo albo wyślij pliki.
Pomogłem? Daj plusa :)    [Obrazek: plus.png]
Odpowiedz
#5
Najlepiej wrzuć sampla (przykładowy ktotki klip - najlepiej na jakiś Dropbox lub oneDrive.
Odpowiedz
#6
Pomogło 'disable resample'.
Odpowiedz
#7
Czyli była niezgodność klatek.
Odpowiedz
#8
Tak. Kamera nagrywa 30fps, vegas ustawił tak projekt, ale ja renderowałem w 29,97fps.
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości