Vegas nie renderuje mi filmu w 1080x1920
#1
Czemu Vegas nie chce mi wyrenderować filmu w rozdzielczości pionowej 1080x1920?

Albo się zacina albo wyskakuje błąd, że "zły argument był specyfikowany".

WYŁĄCZNIE z tą rozdzielczością ma problem w odniesieniu do wyłącznie jednego mojego projektu. Renderuję do MP4, albo MainConcept albo Vegasowskiego.

Dla testu wyrenderowałem na tych samych ustawieniach inny projekt i działa.

A teraz nie chce. Co najciekawsze. Pracuję na plikach nieskompresowanych AVI - wyłącznie. Nie mam więc żadnych efektów na obrazie, zwyczajne cięcia. To nie projekt, który trwa godzine i do którego nawrzucałem tysiące przeróżnych plików w najróżniejszych formatach.

To tylko 30 sekund pociętego pliku filmowego w formacie nieskompresowanego AVI, więc szach mat, kurwo.

Problem rozwiązałem, ten wpis zatem edytuję właśnie teraz treścią poniżej.
Serio, nie jestem w stanie opisać swojego rozczarowania tym programem oraz nerwów jakie mi zjada. Już nie będę wspominał o czasie. Mam zlecenie, muszę oddać klientowi film i przez kurwa 4 godziny nie posuwam się ani milimetr w przód. Jakby tak zliczyć te wszystkie błedy, którymi było: 1. zacięcie się tuż po włączeniu renderingu (czas pozostały do końca się zmienia, 0% postępu), 2. pokazanie błędu z jakąś treścią tuż po włączeniu renderingu, 3. parę sytuacyjnych "zniknięć" programu (po prostu nagle znika w przypadku wykonywania jakiejś LOSOWEJ czynności w programie) - to za te 4 godziny dostałbym pewnie jakąś liczbę rzędu 100 błędów jakie Vegas był w stanie mi pokazać. Pomogło wciągnięcie pliku projektu na oś czasu projektu następnego. Ale... dlaczego tak musi być? To na Boga był nieskompresowany materiał, w dodatku liczący jedynie 30 sekund i bez efektów.
[Obrazek: n13.gif]
Odpowiedz
#2
Ja mialem problemy z renderingiem. Czas renderowania spadał, obraz w podglądzie się zatrzymywał i % stały w miejscu.

Nerwy i sprawdzanie renderowania na roznych formatach i ustawieniach.

ROZWIĄZANIE ?

Otóż moj szanowny laptop ma dwie karty graficzne. Teoretycznie pracuje caly czas na Geforce, taką tez ustawilem w programie. Skoro jest to dodatkowa karta grafiki, wyszedlem z zalozenia ze musi byc wydajeniejsza aniżeli zintegrowana.
Otóż był to błąd.
Zmienilem w ustawieniach karte graficzną i pomogło. Teraz kazdy format mi renderuje, nie wywala programu ( pomimo 4rdzeni, 12GB i procku i7 takie cuda sie zdarzały bez uzywania efektów).

Może tobie nie pomogło, ale ktoś kto będzie miał problem taki i bedzie szukal wpisując w google problem wpadnie akurat na ten post.
Sam szukalem dość sporo rozwiązania ale nie bylo takiego problemu.

Pozdrówka :)
Odpowiedz
#3
Całkiem dobry masz ten laptop. Ciekawe co to za model.

Nie, ja mam jedną kartę graficzną a Vegas jest po prostu najbardziej zabugowanym softem jaki istnieje na świecie.
[Obrazek: n13.gif]
Odpowiedz
#4
Znam bardziej zabugowane ;)

Ps. Twój komputer rządzi się innymi prawami. O tym już wiemy od dawna.
Odpowiedz
#5
Lapek tu jez kilkuletni Lenovo G780. matryca 17" więc komfort pracy jest przyzwoity. Kupilem lekko ponad pol roku temu używke z półroczną gwarancją.
Narazie (oprocz problemow z wifi) sprawuje sie fajnie i stabilnie. Glownie robie na nim muzyke, ale ostatnio coraz wiecej pracy z video, przez co dopiero zaczynam wykorzystywać jego potencjał :)
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Nie renderuje filmu w 120 klatkach Bunch 2 135 09-29-2016, 14:01
Ostatni post: Bunch
  Vegas nie renderuje projektu Bunch 14 3,715 05-26-2013, 22:05
Ostatni post: PhoenixMe
  SV nie renderuje całego filmu loskamillos 2 1,466 04-19-2010, 20:38
Ostatni post: loskamillos

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości