Problem z filmem na podglądzie jak i po renderze..
#1
Witam serdecznie, jestem tu nowy ale Vegas nie jest mi obcy juz od kilku dobrych lat. Działałem w swojej historii już na pro 10, 11 12 a teraz przesiadka na 13 i zaczęły się schody..


Problem polega na tym, że na podglądzie jak i po renderowaniu klip zacina się, tzn jakby się urywał obraz (czarne tło się pojawia) za każdym razem inaczej. Tzn efekt nie jest powtarzający, za każdym razem robi się to w innym miejscu i nie wiem jak temu zaradzić
Pokaże wam mniej więcej o co chodzi na przykładowym filmiku bo nie mam pojęcia co z tym dziadostwem zrobić..

http://i.imgur.com/WnQnzr1.jpg zdjęcie z ustawieniami
film z załączonym problemem..

Licze na waszą pomoc.

ps. wersja mojej pro 13 to 310
Odpowiedz
#2
zaktualizuj Vegasa do nowszej (najnowszy build428).

Zmień w ustawieniach projektu Pixel Format na 8bit (tak jak jest domyślnie).
Odpowiedz
#3
Zaktualizowałem, nic nie dało
Po zmianie Pixel Format problem ustał.. Nie wierzę, że to tak błaha sprawa, że też wcześniej na to nie wpadłem.

Z ciekawości, jesteś w stanie mi wytłumaczyć dlaczego tak sie dzieje na pixel format 32?
Odpowiedz
#4
Aktualizowanie nie miało na celu poprawienie podglądu. Ale aktualuzacje wychodzą po to, że coś zostało naprawione, dlatego warto aktualizować.
Co do Pixel format, to może napiszę później jak włączę komputer bo z telefonu ciężko podawać cytaty. Chyba że do tego czasu doczytasz sobie, co to jest i do czego służy.
Na forum już też poruszaliśmy kiedyś ten temat.
Ewentualnie manual/help?
spora dawka wiedzy.
http://www.glennchan.info/articles/vegas...paces.html
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z klatkowaniem w podglądzie - co poza proxy hajdas 1 275 07-14-2015, 13:37
Ostatni post: mateuszszar
  Problem z filmem po renderowaniu w SVpro 11.0 i 13.0 Grundig 4 688 09-10-2014, 0:40
Ostatni post: Grundig
  Problem z filmem po renderowaniu Adex 7 1,567 03-08-2013, 21:55
Ostatni post: lamp.art
  Problem z filmem KorniXPL 4 1,072 11-05-2012, 9:19
Ostatni post: efix
  Problem z filmem mazak20 1 675 03-17-2012, 14:22
Ostatni post: Pinto
  Problem z filmem Mp4 MatthewVertino 5 1,941 03-01-2012, 13:48
Ostatni post: MatthewVertino

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości