Wszystkie ulubione template'y
#1
Witam.
Przez długi długi czas miałem tak ustawione, że widziałem wszystkie "ulubione" template'y renderowania na liście - innymi słowy, taki pernamentny "expand all". Coś przełączyłem i od tamtej pory za każdym razem gdy otwieram okno renderowania, mam zwinięte i rozwinięty tylko ostatni format. Gdzie i jak ustawić, żeby zawsze były rozwinięte?
Vegas Pro 12.
Odpowiedz
#2
Jedyny korzystam z tej opcji?
Odpowiedz
#3
Screen?
Odpowiedz
#4
[Obrazek: wJcNomj.jpg]
Odpowiedz
#5
Vegas pamięta ostatnie ustawienia renderowania.

Spróbuj rozwinąć listę tak jak chcesz, wyrenderuj przykładowy plik (tylko po to, aby rozpocząć proces renderowania). Możesz nawet przerwać (nie czekać do końca renderingu - ważne, aby w ogóle zaczął renderować). Po tym zabiegu vegas będzie pamiętał ostatni widok ustawień.
Odpowiedz
#6
Właśnie nie pamięta, muszę to rozwijać za każdym razem. Pamięta tylko preset - załóżmy że wybrałbym coś z mainconceptu - wtedy przy następnym renderze otwarte będzie tylko drzewko mainconceptu - reszta zwinięta.
Odpowiedz
#7
Sprawdzałem przed chwilą.

tworzysz prosty projekt -> render -> zmieniasz ustawienia wyglądu (np. odklikujesz gwiazdkę czyli ulubione) -> renderujesz...
Następnie ponownie klikasz 'render as" -> zaznaczasz gwiazdkę (automatycznie program rozwija wszystkie template'y z gwiazdką -> renderujesz...
Przy następnym renderze masz ustawienia ostatniego okna renderingu. Ale aby zapisały się ustawienia, musisz kliknąć "Render". Musi chociaż zacząć przeliczać film.



Odpowiedz
#8
No i jest zjawisko przedziwne - otóż na nowym projekcie (pustym) to działa w sumie od razu, już po uruchomieniu widziałem wszystkie. Ale po wczytaniu starego, wraca stara historia. Mało tego - zrobiłem nowy projekt, sprawdziłem render - są wyświetlone wszystkie. Skopiowałem wszystkie eventy ze starego projektu do nowego (brakuje chapterów, ale to bym przeżył) i od tego momentu wraca problem. O co więc chodzi??
Odpowiedz
#9
Możesz wrzucić plik .veg? (bez materiałów, tylko sam projekt). Ja co prawda nie mam zainstalowanego VP12, ale sprawdzę na VP13... może się czegoś doszukam.
Szczerze póki co nic mi do głowy nie przychodzi.
Odpowiedz
#10
De facto "psuje" się kiedy wrzucam dowolny dźwięk. Ścieżka audio może być pusta, ale kiedy wrzucam dźwięk (audio z filmu, mp3 albo wav) to automatycznie robi się to "coś".
Pewnie jakiś bug od któregoś builda...
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  ustawienie danego renderowania jako ulubione qqqromaneq 7 788 07-20-2015, 20:28
Ostatni post: qqqromaneq

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości