Render do DVD , czarne dziury i pionowe pasy
#1
Witam
Szukałem wszędzie o moim problemie.
Do tej pory pracowałem na vegas movie studio 12 i na starym kompie win7 6gb ramu , i7 , 640 gb dysku.

Zakupiłem nowy sprzęt i odtąd same problemy Vegas pro 13, win8 , 24 gb ramu, 250 gb ssd, 2tb dysku , i7 , geforce gtx 870m 


Otóz na filmie widać jakby czarne dziury, przeskoki, nie ma reguły w jakich momentach. Raz render się uda raz nie.
Plik wsadowy to fullHD 50i avchd
W preferencjach projektu ustawiam na górne pole pierwsze , na łączenie pól po przeplocie, i na najlepszy render.

Render zaś ustawiam na gotowy template dvd architect , dolne pole pierwsze, podwójne kodowanie , max 9 000 000 , a średnie na 6 000 000
I wszystko na best.

Teraz dodatkowo pokazują mi się czarne pionowe pasy po bokach.

Rozkładam ręce. Proszę o pomoc.

podaje filmik na którym jest mój problem "http://przeklej.org/file/lV1xtf/test.zostaw.mpg"
Odpowiedz
#2
(01-07-2015, 0:08)dongwardencjo napisał(a):  Witam
Szukałem wszędzie o moim problemie.
Do tej pory pracowałem na vegas movie studio 12 i na starym kompie win7 6gb ramu , i7 , 640 gb dysku.

Zakupiłem nowy sprzęt i odtąd same problemy Vegas pro 13, win8 , 24 gb ramu, 250 gb ssd, 2tb dysku , i7 , geforce gtx 870m 


Otóz na filmie widać jakby czarne dziury, przeskoki, nie ma reguły w jakich momentach. Raz render się uda raz nie.
Plik wsadowy to fullHD 50i avchd
W preferencjach projektu ustawiam na górne pole pierwsze , na łączenie pól po przeplocie, i na najlepszy render.

Render zaś ustawiam na gotowy template dvd architect , dolne pole pierwsze, podwójne kodowanie , max 9 000 000 , a średnie na 6 000 000
I wszystko na best.

Teraz dodatkowo pokazują mi się czarne pionowe pasy po bokach.

Rozkładam ręce. Proszę o pomoc.

podaje filmik na którym jest mój problem "http://przeklej.org/file/lV1xtf/test.zostaw.mpg"


Testuje cały czas, otóz jak kupowałem vegasa to kupiłem 12 z aktualizacją 13.
Na 12 render przechodzi i nie ma "dziur" ale są pionowe czarne pasy.
Natomiast na moim poczciwym vegas movie studio 12 wszystko działa bez zarzutu na takich samych ustawieniach. Nia ma pasów i dziur. Po ci mi wersja pro za 1500 zł jak lepiej mi działa movie studio za 150 zł ?? pomóżcie trochę 
Odpowiedz
#3
Czarnych pasów się pozbyłem, otóż w preferencjach projektu musi być zaznaczone dopasuj media źródłowe żeby lepiej pasowały do renderowania.

Pozostały te dziury ....
Odpowiedz
#4
Rozwiązałem problem, jak ktoś potrzebuje pomocy w takiej stytuacji to prosze pisać
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Pionowe nagranie Marian 4 773 07-22-2014, 16:44
Ostatni post: Marian
  czarne pasy w 1920x1080 Trojan 1 656 04-09-2013, 21:54
Ostatni post: Padro Productions

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości