Dość dobra konfguracja laptopa i marne osiągi w Vegasie
#1
Cześć,

Tydzień temu kupiłem kamere GoPro Hero4 Silver - z racji posiadania słabego kompa 3 dni temu dokupilem do kompletu laptopa aby pobawić się trochę w montowanie filmów.

Poczytałem rożne fora zagraniczne i polskie (w tym Wasze) i kupiłem laptopa o następującej specyfikcji:

Intel Core i7-4710HQ (6M Cache, 2.5 GHz up to 3.5 GHz)
Intel HD Graphics 4600
NVIDIA GeForce GTX 860M GDDR5 2GB
8GB PC3-12800 DDR3L SDRAM 1600 MHz
15.6" (1920x1080) FHD
Windows 8.1 Esp.

Zainstalowałem Vegas Pro 13.0 i nie jestem zadowolony z efektu...

Wrzucam do Vegasa przykaładowy plik testowy z GoPro - 200mb, 1280x720@100fps

W okienku podglądu video - gdy włączę odtwarzanie (previev BEST/HALF) to mam skokową animację - średnio 2-3 fps.

Od czasu do czasu, nie wiem od czego to zależy, coś zaskoczy i film na podglądzie odtwarza się przez jakilkanaście sekund normalnie aż zaczyna zwlaniać do ww.2-3 fps. Tak jakby się coś zapychało... Nie zauważyłem żadnej zależności w stosunku do czegokolwiek...
Użycie CPU ~30%, GPU 0%.

Czy to normalne, że na takim sprzęcie się to tak tnie? Na tutorialach z YT widzę ludzi z gorszymi sprzętami, którzy maja u siebie na podglądzie ustawione BEST - FULL i film odtwarza się poprawnie.

Druga sprawa - akceleracja GPU.
Spędzłem dwa dni i polowę dzisiejszej nocy nad tym tematem... Wyczytałem, że jest jakiś problem z nowszymi kartami nVidii w Vegasie, ale mam też kartę Intela...

Rozumiem, że sa dwie możliości wykorzystania GPU w Vegasie:
1) akceleracja przy renderowaniu na niektórych kodekach
2) akceleracja podczas montowania filmu, czyli min. wspomniany Podgląd który u mnie kuleje oraz np. efekty naładane na obraz

Żadna z ww. akceleracji u mnie nie działa...

Zainstalowałem program monitorujący precentowe użycie GPU GF i w Vegsie praktycznie cigle jest 0% (czasem skoczy na chwilę 5%). Całą pracą zajmuje się CPU.

W Vegasie w opcjach wybierm raz jedną kartę (Intel) raz drugą (nV), uzywam kodeka który umie użyć GPU i też lipa - czasu renderingu takie same, co do sekundy.

Panie i Panowie... bardzo proszę o pomoc. Jest to trochę frustrujące.

pozdrawiam,
gozdek
Odpowiedz
#2
akceleracja przy montażu - to GRU acceleration w ustawieniach programu (opcje -> preferencje > zakładka video...).

Pliki z GoPro są specyficzne. Nie koniecznie mają poprawną budowę, dlatego może być problem z podglądem.
Do tego dyski laptopowe, jeśli nie są SSD, to zwykle mają niskie transfery (wolnoobrotowe)... co też nie wpływa dobrze na podgląd.
Odpowiedz
#3
(12-06-2014, 19:07)mateuszszar napisał(a):  akceleracja przy montażu - to GRU acceleration w ustawieniach programu (opcje -> preferencje > zakładka video...).

Pliki z GoPro są specyficzne. Nie koniecznie mają poprawną budowę, dlatego może być problem z podglądem.
Do tego dyski laptopowe, jeśli nie są SSD, to zwykle mają niskie transfery (wolnoobrotowe)... co też nie wpływa dobrze na podgląd.

dysk to hybryda 1tb+8gb ssd - transfery okolo 100mb/s
skoro kazdy program odtwarza te pliki normalnie to czemy vegas nie umie
mysle ze to nie wina dysku...

GRU o ktorym wspominasz mam ustawione albo na Intela albo na nVidie - ten sam efekt i tu i tu - brak akceleracji.

ktos ma jakis pomysl? drivery najnowsze itp. system postawiony przedwczoraj.

gozdek
Odpowiedz
#4
a który build Vegasa? Najnowszy?
Odpowiedz
#5
428 64bit
Odpowiedz
#6
Dobra. Pliki masz 100fps. A jak ustawiony projekt? Też 100fps?
Odpowiedz
#7
(12-07-2014, 0:14)mateuszszar napisał(a):  Dobra. Pliki masz 100fps. A jak ustawiony projekt? Też 100fps?

Double NTSC, PAL, różnie
Odpowiedz
#8
Daj normalnie PAL (25p) - progressive (bez przeplotu).
A dla klipu ustaw "disable resample" (ppm na event > properties > disable resample).
Odpowiedz
#9
(12-07-2014, 1:26)mateuszszar napisał(a):  Daj normalnie PAL (25p) - progressive (bez przeplotu).
A dla klipu ustaw "disable resample" (ppm na event > properties > disable resample).

to samo, nie ma poprawy
Odpowiedz
#10
Możesz wrzucić jakiś przykładowy plik?
Co prawda mój komputer teraz renderuje... ale odpalę na swoim ultrabooku i zobaczymy jak to chodzi (i o co chodzi). Ok?
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Dobra jakość mermi 7 2,172 01-03-2011, 20:08
Ostatni post: efix

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości