Skaczące + czarne klatki
#1
Witam,

Problem jest taki że podczas edycji (czyli łączenie kilku filmików + dodanie paru efektów + napisów) - podgląd filmu "klatkuje" tzn. film leci normalnie i w pewnym momencie wyświetla się klatka która była wcześniej + wyświetlanie się "czarnych" klatek w niektorych momentach. 

Na początku działałem na SV 11 to nie było problemów, ale zrobiłem update do SV 13 i występuje ten problem, zreinstalowałem do SV 12 i nadal ten sam problem.
Oczywiście jade na trialu.
Odpowiedz
#2
Dodam jeszcze film który udało mi się zrenderować (klipy przypadkowe - nie znaczące nic szczególnego).

Odpowiedz
#3
czym przechwytywałeś obraz?
Odpowiedz
#4
(11-17-2014, 18:41)mateuszszar napisał(a):  czym przechwytywałeś obraz?

Actionem - ale exportowałem / również to samo dzieje się podczas nagrywania Frapsem (a nawet przypadkowych klipów z YT).
Odpowiedz
#5
Ok. Widzę, że znasz podstawowy problem kodeka Action! ;)
Próbowałeś wyłączyć wspomaganie GPU w ustawieniach programu?

Możliwe, że nie pozostaje nic innego, jak przekodowanie do innego formatu...
Odpowiedz
#6
(11-17-2014, 19:14)mateuszszar napisał(a):  Ok. Widzę, że znasz podstawowy problem kodeka Action! ;)
Próbowałeś wyłączyć wspomaganie GPU w ustawieniach programu?

Możliwe, że nie pozostaje nic innego, jak przekodowanie do innego formatu...

Taaa, próbowałem - na samym CPU jak i na GPU próbowałem renderować lecz nadal ten sam problem.
Spróbuje wyrenderować do innego formatu, tylko... do jakiego? Pokombinuje i dam znać!
Odpowiedz
#7
MPEG2 (1920x1080 @25kl/s - lub 30kl/s). Bitrate wyższy niż przy AVC (mniej więcej 120-130% tego co dawałeś przy AVC).
Odpowiedz
#8
(11-17-2014, 19:24)mateuszszar napisał(a):  MPEG2 (1920x1080 @25kl/s - lub 30kl/s). Bitrate wyższy niż przy AVC (mniej więcej 120-130% tego co dawałeś przy AVC).

Nie wiem, nadal to samo.. albo Vegas jest zjebany albo ja robie coś żle...
Odpowiedz
#9
A spróbuj przekodować materiał wejściowy w innym programie do mpeg2...
Odpowiedz
#10
(11-18-2014, 20:56)mateuszszar napisał(a):  A spróbuj przekodować materiał wejściowy w innym programie do mpeg2...

Ten Vegas jest jakiś "dziwny", raz renderuje za pomocą TYLKO CPU to działa a raz nie - teraz próbowałem za pomocą CUDA i działa (dodam że moja grafika obsługuje). Myślę że temat do zamknięcia. 

Rozwiązanie:
1. Ustawnienie aby renderowało tylko przy pomocy CPU / OpenCL / CUDA (sprawdzić na wszelki wypadek wszystkie).
2. Wyrenderowanie do innego formatu

Wady:
1. Podgląd filmu nadal "skacze, pojawiają się tzw. starsze klatki oraz czarne obrazy".
2. Wolniej się renderuje

Zalety:
1. Wyrenderowany plik video się nie zacina.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Migające losowe klatki, czarne klatki itp. wojtek0018 2 952 08-24-2013, 19:19
Ostatni post: wojtek0018

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości