Film po wyrenderowaniu znika
#1
Witam, ostatnio przydarzyła mi się dziwna rzecz, po renderowaniu film znikł :P Renderowałem kilka razy i za każdym to samo. Wygląda to mniej więcej tak jak na zdjęciu ( sory że zdjęcie a nie screen ale nie chciałem żeby mi się przypadkiem zamknęło okno renderowania lub nie zawiesił komputer ).

   

Jak widać opcja "open" jest niedostępna gdyż pliku po prostu nie ma. Powinien się znajdować na pulpicie a tam jedynie pliki veg.bak i mp4.tmp. Czas renderowania jest długi, ale to na moim komputerze normalne, już się przyzwyczaiłem że 1 min filmu renderuje się 1h :) Myślę że dodatkowe informacje nie są istotne gdyż już wcześniej renderowałem podobne elementy i zapisywałem w takim samym formacie.

Ktoś wie o co chodzi? :)

PS. dodam że używam SV Pro 12 64bit
Odpowiedz
#2
A sprawdziłeś ścieżkę renderowania? Na pewno szukasz go we właściwym miejscu?

Maciej Lewandowski - efix.pl
Odpowiedz
#3
Mam ustawione żeby zapisywało mi pliki na pulpicie, ale nawet jak by gdzieś indziej się zapisywało to by działała opcja "open" i bym wiedział gdzie jest.
Odpowiedz
#4
A patrzyłeś w logach? Może miejsca Ci brakuje zwyczajnie? Albo zmień ściężke na jakiś pusty katalog i patrz co się dzieje. Na krótkich plikach też jest taki efekt czy tylko na jakimś długim?

Maciej Lewandowski - efix.pl
Odpowiedz
#5
Miejsce mam, ale spróbuję zapisać w innym miejscu albo na drugim dysku.
Jeśli to istotne, wziąłem 5 filmów o długości około 10 min, w formacie AVCHD 1920-1080 50 klatek, wrzuciłem do vegasa, każdy film przyspieszyłem ile się dało + dałem opcje velocity na 300%, przyciąłem około 1/3 każdego filmu a nastepnie zapisałem projekt. Później projekt wrzuciłem do vegasa z nowym projektem i znów przyspieszyłem na maxa i dałem velocity na 300% i to chciałem wyrenderować. Próbowałem z renderowanie do Internet 1080p i do WMV też 1080p i tu i tu to samo więc to raczej nie w tym problem.

Sory jeśli piszę troche chaotycznie, być moze z błędami ale od niedawna pracuje w vegasie i jeszcze wszystkiego nie ogarniam. Po prostu chciałem zrobić takie jakby timelaps'y i musiałem bardzo mocno przyspieszyć film. No i efekty widać. Dodam że już robiłem takie przyspieszenia ale nigdy nie na aż takiej długości filmów. Zazwyczaj to było nagranie z 10-20 min spowolnione do 1-2 min, lub seria zdjęć bardzo szybko odtwarzanych.

Sprawdzę co z tym zapisem w innym miejscu i dopiszę czy coś sie zmieniło, dodam jeszcze że mam bardzo słabego kompa, vegas strasznie zamula, renderowanie trwa wieki a o podglądzie wideo moge zapomnieć. Muszę renderować podgląd w jakosci 1/4 i samo rednerowanie podglądu trwa bardzo długo.
Odpowiedz
#6
A czy zastosowałeś "disable resample" dla każdego klipu -> a następnie dla eventu, który jest projektem .veg wrzuconym na timeline?
Bez tego powstanie zamazany obraz (pośrednie nadmiarowe klatki zostaną zmiksowane do kupy).
Jak użyjesz 'disable resample', to obraz będzie ostry, a nadmiarowe klatki zostaną pominięte (+ dla ostrości, ale efekt może Ci nie odpowiadać, bo pośrednie klatki znikają, więc nie ma motion blur...).

Ewidentnie jest coś nie tak z Twoim vegasem. Plik z rozszerzeniem .tmp jest tymczasowym, który powinien przekształcić się na koniec w .mp4.
Sprawdź, czy tak samo się dzieje, jak odpalisz Vegasa "jako administrator".
Odpowiedz
#7
To chyba nie wina vegasa bo często coś montuje i mam tylko "pojedyńcze błędy", zapewne jak bym każdy z tych 5 plików które przyspieszam wyrenderował osobno to by było ok ( chyba tak w końcu zrobię ).
Nie, nie zastosowałem "disable resample", nie znałem tego :)
Odpaliłem teraz vegasa jako administrator i odpaliłem renderowanie z zapisem na dysk D ( wcześniej zapisywałem na C ), za 1,5h jeśli komputer się nie zatnie, okaże się czy to coś dało :)


Udało się! Ustawiłem miejsce renderowania na drugim dysku i otwarlem vegasa jako administrator :)

Ah jeszcze skorzystam z okazji i zadam pytanko, żeby nie zakładać nowego tematu :)

Mam Vegasa Pro 12 64 bit, system Windows 7 64 bit, procesor AMD FX™-6100 six-core processor 3.30GHz, 6 GB ramu i karte graficzną GeForce 630.

Czy da się coś zrobić żeby vegas szybciej działał? jak pisałem, jest mega, mega wolny, zamula całego kompa. Czy bez wymieniania sprzetu da się jakoś go podkręcić? Przypisałem do vegasa 5000 mb ramu na 5118 mb możliwych, wiem że ogólnie AMD sobie kiepsko radzi z Vegasem no ale bez przesady, żeby film 2 min w full HD renderował się 1-2 godziny ??
Na chwile obecną jak renderuje to wyłączam wszystkie niepotrzebne procesy na komputerze żeby zwolnić troche pamięci i ustawiam Vegasa jako priorytet. Po takich ustawieniach jak vegas renderuje komputer jest niezdatny do uzycia, jest zuzywane 100% pamieci ram oraz CPU, samo włączenie przeglądarki internetowej grozi zawieszeniem komputera :( To chyba nie jest normalne... Jak pisałem, nie znam się jakoś super na vegasie więc miło by było jak by ktoś mi wytłumaczył co jest grane? :/

Pozdrawiam, Patryk
Odpowiedz
#8
Po co tyle dynamicznego ramu vegasowi? Bez sensu.
Ja (mimo, że mam 16GB ramu), vegasowi przypisałem 1GB. Wystarczy mu w zupełności.

Twój procesor w Benchmarkach ma 5429punktów, więc nie powinno być aż tak źle.
Ale kodek AVC jest cholernie wymagający. A dodatkowo lubi robić problemy, jak edytujesz kilka klipów zakodowanych w tym kodeku, i zapisujesz również do AVC.

A jak u Ciebie z grafiką. Nie wiem, czy Twoja obsługuje GPU Acceleration?
Czy możesz korzystać z CUDA podczas renderingu?

Może nie pozostaje nic innego, jak zastosować PROXY (przynajmniej pomoże przy podglądzie), albo przejść na własne pliki proxy - przekodować surówkę do czegoś bardziej edycyjnego?
Odpowiedz
#9
I jak, rozwiażałeś problem?
Odpowiedz
#10
(08-28-2014, 1:55)mateuszszar napisał(a):  Po co tyle dynamicznego ramu vegasowi? Bez sensu.
Ja (mimo, że mam 16GB ramu), vegasowi przypisałem 1GB. Wystarczy mu w zupełności.

Twój procesor w Benchmarkach ma 5429punktów, więc nie powinno być aż tak źle.
Ale kodek AVC jest cholernie wymagający. A dodatkowo lubi robić problemy, jak edytujesz kilka klipów zakodowanych w tym kodeku, i zapisujesz również do AVC.

A jak u Ciebie z grafiką. Nie wiem, czy Twoja obsługuje GPU Acceleration?
Czy możesz korzystać z CUDA podczas renderingu?

Może nie pozostaje nic innego, jak zastosować PROXY (przynajmniej pomoże przy podglądzie), albo przejść na własne pliki proxy - przekodować surówkę do czegoś bardziej edycyjnego?

[Obrazek: 3seez7.jpg]
[Obrazek: g8opjn.jpg]

Tak to mniej więcej u mnie wygląda, jak dam mniej pamięci dynamicznej to nie moge wyrednerowac podglądu całego klipu, tylko kilkusekundowe fragmenty.

A o co chodzi z tym PROXY? bo pierwszy raz o tym słyszę :/

(08-28-2014, 5:37)Bunch napisał(a):  I jak, rozwiażałeś problem?

Problem z wyrenderowaniem tego co chciałem wyrednerować, tak. Widocznie było 20 GB na dysku C to było za mało, mimo że plik po wyrenderowaniu ważył 70 mb :) Teraz zapisuje na dysku D gdzie jest 80 GB wolnego i jest ok.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Obrazek znika za czymś. Sebuhh 2 434 03-20-2015, 11:06
Ostatni post: Sebuhh

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości