Scinanie Klatek
#1
Cześć, Mam problem, mianowicie w każdym filmie dzieje się coś takiego [Obrazek: obhVEG.png]
A w innych programach czy przy odtwarzaniu od razu z kamery jest normalnie.
[Obrazek: XlSL34.png]
To jest akurat AAE, nie jest doskonale ale jest lepiej.
Użyłem opcji Match Media Video Settings w Properties.[Obrazek: g1tvry.jpg]
Odpowiedz
#2
W jakich "innych programach" ? Obawiam się, że nawet w media playerze po spauzowaniu filmu w tym samym momencie będzie też to co widać. Ja obstawiam, że problem jest w kamerze a dokładniej w ustawieniu parametrów filmowania. Do kluczowania, jeśli nie chcesz mieć takich smug sugeruję:
1) użyć formatu 25p lub 50p - o ile Vegas dobrze sobie radzi z 50i to jednak jakiekolwiek nakładki i maskowanie to istna droga przez mękę. Jakby kamera nie miała takich opcji, będziesz musiał usunąć przeplot albo programem zewnętrznym albo ustawiając odpowiednio we właściwościach projektu aby metoda deinterlace nie była przez złączenie dwóch półpól.
2) zmniejszyć czas otwarcia migawki - pewnie masz ustawioną na 1/50. Spróbuj z 1/100, 1/250 a jakby obraz był zbyt ciemny, otwórz maksymalnie przysłonę i ewentualnie doświetl plan dodatkowymi lampami lub poodsłaniaj okna.
Odpowiedz
#3
Nie lepiej po prostu kliknąć prawym przyciskiem myszy na track i wybrać w opcjach "disable resample"?
Bo to co widać na pierwszym screenie to po prostu połączone 2 klatki. Tzw. ghosty.
Odpowiedz
#4
Wiele odtwarzaczy ma usuwanie przeplotu w locie.

Najlepiej ustaw kamerę aby rejestrowała progresywnie. A jeśli nie masz takiej opcji, to usuń przeplot (np plugin albo od biedy ustawiając w vegasie projekt progresywnie oraz metodę interpolate).
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości