HitFilm i problem z rozsynchronizowanymi klipami w Vegasie.
#1
Mam zmontowany filmik (kilkadziesiąt klipów na osi czasu) który chce poddać korekcie kolorystycznej w hitfilm. Prawy klawisz, edycja w hitfilm, zapis i tak każdy klip po kolei... Przy odtwarzaniu widzę wyraźnie że końcówka klipu zawiera klatkę/kilka z początku tego klipu. Ten problem praktycznie dyskwalifikuje używanie hitfilmu w vegasie :-(. Co jest nie tak?
Projekt i materiał na jakich pracuję to 1080p50 lub 720p50.
Odpowiedz
#2
Po pierwsze, gdzie są podane wersje oraz build Sony Vegas i HitFilm.
lukasz napisał(a):Przy odtwarzaniu widzę wyraźnie że końcówka klipu zawiera klatkę/kilka z początku tego klipu.
Spróbuj bezstratnie przekonwertować dany film.
ffmpeg.exe -i "xxxx.MTS" -f mpegts -c copy "eksport.mts"
Jeśli to nie pomoże to nie potrafię pomóc.
Odpowiedz
#3
(07-19-2014, 10:28)Jamaika napisał(a):  Po pierwsze, gdzie są podane wersje oraz build Sony Vegas i HitFilm.
lukasz napisał(a):Przy odtwarzaniu widzę wyraźnie że końcówka klipu zawiera klatkę/kilka z początku tego klipu.
Spróbuj bezstratnie przekonwertować dany film.
ffmpeg.exe -i "xxxx.MTS" -f mpegts -c copy "eksport.mts"
Jeśli to nie pomoże to nie potrafię pomóc.

problem jest już przy podglądzie, nie trzeba renderować...
Po zrenderowaniu widać to co i na podglądzie.
Proszę bardzo wersje:
Vegas - 12 builid 770
Hitfilm - 2.0.3010.30403
Odpowiedz
#4
Zainstalowałem Hitfilm - 2.0.3010.30403 w Sony Vegas 13 i nie ma takich objawów. Testowałem 1080/50p AVCHD.
Myślę, że bez próbek bezstratnych, krótkich twoich filmów trudno będzie doradzić.
I jeszcze jedno pytanie, a wcześniej chodziło dobrze, czy od początku do bani???
Odpowiedz
#5
(07-20-2014, 8:15)Jamaika napisał(a):  Zainstalowałem Hitfilm - 2.0.3010.30403 w Sony Vegas 13 i nie ma takich objawów. Testowałem 1080/50p AVCHD.
Myślę, że bez próbek bezstratnych, krótkich twoich filmów trudno będzie doradzić.
I jeszcze jedno pytanie, a wcześniej chodziło dobrze, czy od początku do bani???
Wcześniej nie używałem z innymi wersjami.. Podeślę próbkę niebawem.
W Vegasie jak przedłużasz klip to w pewnym momencie pojawia się kropeczka sygnalizująca koniec...u mnie właśnie po zabiegu w hitfilmie na niektórych pojawia się ta kropeczka i dodatkowo właśnie klatka/kilka z początku (tak jakby wydłużał klipy).
Odpowiedz
#6
wyszła nowa poprawka Vegasa Pro 13 (build 373)... Przetestuj po zaktualizowaniu.
Odpowiedz
#7
hmmm spróbuje jeszcze raz odinstalować i zainstalować. Żeby zaktualizować do 13-stki musiałbym wyłożyć kasę :-( a na ten moment nie bardzo mam takie możliwości.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  HitFilm 2 express za darmo czesuaw 22 2,807 07-25-2015, 13:51
Ostatni post: mateuszszar
  Problem z obróconymi klipami Pakol 0 388 09-14-2014, 12:39
Ostatni post: Pakol
  Problem z klipami *.wmv manieekxd 2 1,008 03-07-2012, 0:38
Ostatni post: manieekxd
  Problem z otwieranymi klipami Azi 2 971 03-05-2012, 17:03
Ostatni post: Azi
  Problem z klipami Muro 1 804 09-29-2010, 23:27
Ostatni post: tomislater

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości