Rozjechany dźwięk
#1
Montuje sobie materiał z kilku kamer + dźwięk. i mam dziwne uczucie, że wszystko mi się rozjeżdża. To znaczy w jednym i tym samym miejscu dźwięk się zgadza z filmem, ale tylko w tym. A im dalej to dźwięk się nie zgadza.

Czym może to być spowodowane? Bo chyba nie różnym klatkażem na różnych kamerach?
[Obrazek: n13.gif]
Odpowiedz
#2
Różnym samplingiem audio (44100 + 48000Hz).

W sumie, jak różne klatkaże, to też może być rozjazd. Ale bardziej jestem pewny tego dźwięku.
Odpowiedz
#3
Ale audio nagrane przez lustrzankę nie ma znaczenia bo korzystam z audio nagranego przez rejestrator wyłącznie. Więc dopasowuję audio z rejestratora pod klipy video. A czemu musi być rozjazd? Przecież jedna sekunda to jedna sekunda, zawsze trwa tyle samo. Co z tego że jeden klip ma 50 k/s a inny 25 k/s? Skoro ta informacja mówi nam tylko tyle, że przez okres trwania jednej sekundy w klipie pierwszym miga nam 50 zdjęć a w klipie drugim miga nam 25.
Odpowiedz
#4
Audio ma znaczenie. To powszechny problem miksowania 44100 + 48000 :) Na minucie nie widać różnicy. Ale na godzinie - to już kilka sekund rozjazdu. Standard :)
Odpowiedz
#5
Dobra, na razie zamrażam temat bo się naprawiło samo.
Odpowiedz
#6
Ok. Bunchowi sie naprawilo samo, a moge spytac przy okazji poruszania tematu o sposoby uporania sie z tym? Tez sie czasem zdarza ze montuje (ale krotsze, nie widac faktycznie roznicy) 44100 i 48000 i w sumie nie wiem jak mialbym rozwiazac ten problem przy dluzszych klipach.
Czy jakis "downsampling" czy "downmixing", ze tak powiem, materialu 48000 do 44100 wystarczy? Jesli tak to jak go poprawnie wykonac zeby nie "zamulic" dzwieku? Spotkalem sie ze zjawiskiem przyspieszania/spowalniania przy zlych ustawieniach projektu/renderu.
Ps: przepraszam za brak polskich znakow, pisze z tel.
Pps: czysta ciekawosc. A moze to glupie pytanie jest i powinienem wiedziec...
Odpowiedz
#7
Przede wszystkim, w filmie używamy 48kHz.

44.100 jest dla płyt audio CD.



trzymajcie się standardów, to będziecie mieli mniej problemów.
Odpowiedz
#8
(07-16-2014, 12:28)mateuszszar napisał(a):  Przede wszystkim, w filmie używamy 48kHz.

44.100 jest dla płyt audio CD.



trzymajcie się standardów, to będziecie mieli mniej problemów.

Mógłbym dalej wymyślać, ale w sumie nie ma sensu. Okej. Dzięki za odpowiedź ;)
Odpowiedz
#9
Witam, jak wyłączyć taktowanie tzn słychać w tle muzyki coś w rodzaju taktowania :(
Odpowiedz
#10
masz włączony metronom. Domyślnie chyba nie ma skrótu klawiaturowego, ale:
- na belce u góry powinien być symbol metronomu - wystarczy wycisnąć ten klawisz;
- options > metronome
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości