Film renderuje się w słabej jakości
#1
Witam.
Otóż mam problem, gdyż rodzina poprosiła mnie o stworzenie filmu z wakacji, a ja mam nowego vegasa (13) i coś mi nie wychodzi renderowanie. moje ustawienia wyglądają tak:

tam gdzie jest znak [] oznacza że nie zaznaczyłem tej opcji, a tam gdzie zaznaczyłem jest znak ][

Video:
Frame size: HD 1080 (1920x1080)
Allow source to adjust frame size []
Profile: Main
Frame rate: 30
Allow suorce to adjust frame rate ][
Field order: None (progressive scan)
Pixel aspect ratio: 1
Number of reference frames: 2
Use deblocking filter ][

Bit rate:
variable
two-pass[]
maximum (bps): 10 000 000
Average (bps): 64 000
Number of slices: 1
Encode mode: Render using CPU only
Enable progressive download ][

System:
Format (zablokowany, ale podam): MP4 file format (.mp4)

Project:
Video render quality: Best
Stereoscopic 3D mode: Use Project Settings
Color space: Default

Chciałem dać wam screeny, ale mój komputer tego nieogarnia.
Ogólnie rzecz biorąc tak wygląda mój rendering na YT, ale film dla rodzinki będę robił podobnie tylko w .avi i z większym bit ratem. Więc jeszcze wam dam podgląd filmu dzięki temu zobaczycie dlaczego tak cierpie (linczek do YT):



Jak widzicie wszystkie obrazki i napisy wyglądają ładnie, ale film to porażka :(. Bardzo proszę o pomoc z tymi ustawieniami.
Odpowiedz
#2
Cytat:Average (bps): 64 000

Piosenka z takim bitratem brzmi ciulowo (64kbps), a Ty chcesz, żeby upchnąć aż tak film HD?

Dla 1080p ustaw 10-12Mbps. (a max podnieś na 15-20Mbps). Powinno Ci wystarczyć.
Najlepiej poeksperymentuj na kilkusekundowym fragmencie, żeby sprawdzić, jaka jakość Cię satysfakcjonuje.

Jeśli przeznaczenie filmu to YT - możesz darować sobie testy, i od razu renderuj 8Mbps.
Odpowiedz
#3
Spoczko dzięki jakość jest teraz przecudowna. Ustawiłem tam tak mało, bo nie spojrzałem w google tłumacz co to jest average i myślałem że to jest coś typu minimum. Teraz ustawiłem niezmienny bit rate 10 000 000 bo w svp 13 constance bit rate trzeba wybrać, nie można samemu ustawić :/. No ale tak czy siak najważniejsze że działa :D. Temat do zamknięcia.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Renderuje mi jakby dwukrotnie mój film Bunch 7 1,358 04-19-2015, 8:42
Ostatni post: mateuszszar

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości