Problem z kinem domowym-napis „PROTECTION"
#1
Witam.

Mam problem z kinem domowym. Gdy włączę je na cokolwiek (telewizja cyfrowa, Playstation 3 lub odtwarzacz DVD) to po pierwszym włączeniu działa jakieś półtorej godziny, a potem znienacka na odtwarzaczu (DVD) wyskakuje napis PROTECTION i wszystko się wyłącza. Gdy włączam je ponownie to działa tylko 5-10 minut i problem się powtarza. Zawsze gdy się wyłącza,to w przednim środkowym głośniku słychać pyknięcie (daję tą informację,bo może być ważna). Dodam jeszcze, że spróbowałem odłączyć wszystkie kable (euro, HDMI, głośniki etc.) i odtworzyło mi film, który trwał 1 godzinę 45 minut.
Gdy podłączyłem wszystko z powrotem,wyłączyło się po chwili.

Próbowałem też zresetować system, tj. przytrzymać przycisk STOP na odtwarzaczu przez 5 sekund a potem włączyć kino. Sprawiło to, że kino działało o pół godziny dłużej (czyli równe dwie godziny).

Kino domowe ma 5-10 lat,nawet aktualizacji oprogramowania do niego nie ma

model mojego kina : Samsung DVD Home Cinema System HT-X30
Odpowiedz
#2
Dlaczego nie wpadłeś na najbardziej oczywiste rozwiązanie, czyli kontakt z Samsungiem?
Odpowiedz
#3
(06-19-2014, 14:12)Pinto napisał(a):  Dlaczego nie wpadłeś na najbardziej oczywiste rozwiązanie, czyli kontakt z Samsungiem?

Bo pomyślał, że może istnieje bardzo proste rozwiązanie tego problemu i nie ma sensu zawracać głowy Samsungowi?
Odpowiedz
#4
Nie będę zawracał dupy samsungowi, pozawracam tym od vegasa. Na pewno znają problem projektorów samsunga.
Odpowiedz
#5
Próbowałeś zmienić kable HDMI?

Maciej Lewandowski - efix.pl
Odpowiedz
#6
A ja sugeruję to co zwykle: zapytać google. Jest conajmniej pięć wyników, które dotyczą tego modelu i tego przypadku. Według dyskusji posiadaczy tego typu sprzętu ten napis pojawia się jeśli system wykryje zbyt wysoką temperaturę elektroniki lub kilka innych anomalii (chyba związanych z zasilaniem). Prawdopodobnie czeka Ciebie wizyta z tym sprzętem u elektronika jeśli nie wiesz jak powymieniać zużyte kondensatory i jeśli zwykłe przeczyszczenie/odkurzenia wnętrza sprzętu nie pomogło.
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości