Problem z Efektem - Klatkująca Eksplozja
#1
Witam, otóż w swoim klipie chciałem dodać efekt eksplozji. Efekt pobrany(rozszerzenie mov), ścieżka video dołączona, ustawiona jako pierwsza, niby git. Dodaję do niej klip z efektem, ustawiam przezroczystość na "add".

Klip dochodzi do momentu w którym pojawia się eksplozja i owa eksplozja się pojawia, problem w tym, że zachowuje się jak "stary film" tj. porusza się z góry na dół jakby była przewijana(taki efekt klatek filmowych) zamiast stać w miejscu. Jak to naprawić?
Byłbym wdzięczny z szybkiej pomocy :D

Uzywam Sony Vegas Pro 13, trial.
Odpowiedz
#2
efekt który pobrałeś ma kanał alpha (przezroczystość)?
Jeśli tak, to dobrze by było ją włączyć: File properties > zakładka media > Alpha channel: "Premultiplied".
Teraz nie musisz zmieniać kompozycji na "Add"

Ps. Jesteś pewny, że nie nałożyłeś sobie jakiegoś efektu?
Odpowiedz
#3
Dzięki za odpowiedź.
Efekt ma kanał Alpha, włączyłem, nie pomogło.
Jestem pewny, że nie nałożyłem żadnego efektu.

Używam tego efektu 2 razy, co ciekawe pierwszy raz nie działa, za drugim już tak(próbowałem usunąć pierwszy i wstawić drugi, ale nie działa)

Szukałem, szukałem i znalazłem inny temat z tym samym problemem.
http://sonyvegas.info/Temat-Obraz-skacze...zkach-BLAD
Wypróbowałem tamtą radę z wyłączeniem GPU, nie pomogło. Przekodowania efektu nie próbowałem, brak zdolności, ale może przyszłym pokoleniom się przyda.
Zostawiam jak jest, ale dzięki za próbę pomocy. :d
Odpowiedz
#4
Spróbuj na vegasie pro 12 (ostatni build). Być może błąd programu...
Odpowiedz
#5
Ok. Znalazłem odpowiedź, wrzucam dla przyszłych pokoleń:

Kiedy dodałem efekt(wybuch) ścieżka video z klipem właściwym była już mocno pofragmentowana na bardzo małe klipy i pewnie to było powodem. Usunąłem efekt, wyrenderowałem film by scalić te wszystkie fragmenty i nałożyłem wybuch już na ten wyrenderowany film.
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  problem z efektem earthquake mistadondi 0 467 12-01-2011, 19:39
Ostatni post: mistadondi
  Problem z efektem max337 8 1,358 06-16-2011, 13:35
Ostatni post: max337

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości