Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Po wrzuceniu 8 minutowego filmu Sony Vegas Pro 12 crashuje.
#1
Po wrzuceniu 8 minutowego filmiku , ścieżki dźwiękowej i intra crashuje mi Sony Vegas Pro 12. Mam Windows 7 Home Premium i próbowałem formatem avi i mp4 , Pomoże ktoś ??
Screen : http://i62.tinypic.com/im1dlc.png
Odpowiedz
#2
Czy tylko mnie gościu rozśmieszył? :)))
Odpowiedz
#3
(05-13-2014, 19:41)Pinto napisał(a):  Czy tylko mnie gościu rozśmieszył? :)))
Nie ?? Poważnie.
Odpowiedz
#4
Poważnie - to mi ręce opadły.
Odpowiedz
#5
(05-13-2014, 19:52)mateuszszar napisał(a):  Poważnie - to mi ręce opadły.
A możesz powiedzieć o co chodzi ?
Odpowiedz
#6
Mogę.

Chodzi o to, że mamy regulamin. Mamy dodatkowe info - w dziale newbies. Jakbyś się pofatygował, to byś przeczytał m.in.:
http://sonyvegas.info/Temat-Zanim-napiszesz

Po przeczytaniu, wiedział byś, że "wszystkie posty z problemami technicznymi gdzie nie podano wyczerpująco - wersji Vegasa, wersji Windows, formatu plików wejściowych i wyjściowych (...) lodują w koszu bez uprzedzenia."

http://sonyvegas.info/Temat-Zanim-COKOLWIEK-napiszesz
szczególnie pkt 5 oraz 6.

Do tego jeszcze - rozwiązania przesyłajcie przez Skype... A co to kurna prywatny support? Ty skorzystasz, a resztę masz w dupie? Forum jest formą oficjalnej dyskusji, aby inni w przyszłości mogli skorzystać nie zakładając ponownie podobnego tematu.
Przejrzałeś w ogóle forum? Czy założyłeś dziś konto, i już chcesz czerpać pomoc? Nie uważasz, że to trochę egoistyczne?

Poprawiasz, czy wzywamy MPO?
Odpowiedz
#7
(05-13-2014, 20:14)mateuszszar napisał(a):  Mogę.

Chodzi o to, że mamy regulamin. Mamy dodatkowe info - w dziale newbies. Jakbyś się pofatygował, to byś przeczytał m.in.:
http://sonyvegas.info/Temat-Zanim-napiszesz

Po przeczytaniu, wiedział byś, że "wszystkie posty z problemami technicznymi gdzie nie podano wyczerpująco - wersji Vegasa, wersji Windows, formatu plików wejściowych i wyjściowych (...) lodują w koszu bez uprzedzenia."

http://sonyvegas.info/Temat-Zanim-COKOLWIEK-napiszesz
szczególnie pkt 5 oraz 6.

Do tego jeszcze - rozwiązania przesyłajcie przez Skype... A co to kurna prywatny support? Ty skorzystasz, a resztę masz w dupie? Forum jest formą oficjalnej dyskusji, aby inni w przyszłości mogli skorzystać nie zakładając ponownie podobnego tematu.
Przejrzałeś w ogóle forum? Czy założyłeś dziś konto, i już chcesz czerpać pomoc? Nie uważasz, że to trochę egoistyczne?

Poprawiasz, czy wzywamy MPO?
Dziękuję za post - poprawiono lecz powiesz jak to zrobić żeby nie crashowało ?
Odpowiedz
#8
Bardzo chętnie... ale póki co nie wiemy, gdzie leży przyczyna wysypywania się Twojego Vegasa.
Nadal niewiele wiemy, prócz tego, że masz Vegas Pro 12 (nawet nie wiem, który build)...
Nie wiem, co do niego wrzucasz (napisałeś tylko, że "intro", poprawiłeś: AVI i MP4...).

Jaki kodek jest użyty w Twoich plikach (wszystkich)?
Takie dane odczytasz za pomocą MediaInfo.
AVI oraz MP4 to tylko kontener. W środku siedzi strumień audio oraz video - zazwyczaj zakodowane jakimś kodekiem. To jest istotne - JAKIM!

Build znajdziesz na oknie przy uruchomieniu programu, oraz w help > about vegas pro...
Jeśli nie masz najnowszej wersji (build 770), to najpierw zaktualizuj.
Oczywiście wszystkie wymagane składniki są (QuickTime, .net itd.)?
Kodeki użyte w twoich AVI/MP4 w pełnej wersji (64 bitowej)?
Odpowiedz
#9
(05-13-2014, 21:30)mateuszszar napisał(a):  Bardzo chętnie... ale póki co nie wiemy, gdzie leży przyczyna wysypywania się Twojego Vegasa.
Nadal niewiele wiemy, prócz tego, że masz Vegas Pro 12 (nawet nie wiem, który build)...
Nie wiem, co do niego wrzucasz (napisałeś tylko, że "intro", poprawiłeś: AVI i MP4...).

Jaki kodek jest użyty w Twoich plikach (wszystkich)?
Takie dane odczytasz za pomocą MediaInfo.
AVI oraz MP4 to tylko kontener. W środku siedzi strumień audio oraz video - zazwyczaj zakodowane jakimś kodekiem. To jest istotne - JAKIM!

Build znajdziesz na oknie przy uruchomieniu programu, oraz w help > about vegas pro...
Jeśli nie masz najnowszej wersji (build 770), to najpierw zaktualizuj.
Oczywiście wszystkie wymagane składniki są (QuickTime, .net itd.)?
Kodeki użyte w twoich AVI/MP4 w pełnej wersji (64 bitowej)?
Build 726 64-Bit zainstalowałem K-Lite Codec Pack 64-bit i nadal wywala.
Odpowiedz
#10
czyli jednak nie chcesz współpracować.... pfffff... trudno.

Przeczytaj jeszcze raz, co napisałem (szczególnie w ostatnim poście - to, co zacytowałeś). Następnie zaznacz sobie - na jakie pytania mi odpisałeś... co zastosowałeś... i pomyśl, jaki jest procent trafień tego, co zrobiłeś względem tego, o co prosiłem?
5%?
Słabo... Weź się lepiej postaraj! ;)

o K-lite nic nie pisałem... więc po cholerę to instalowałeś?
ale dobrze - przynajmniej teraz masz MediaInfo, żeby przeanalizować, co siedzi w Twoich AVI i MP4.

a Build 726 nie jest najnowszy - miałeś zupdate'ować do wersji 770!
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości