Render MXF z Canona C300
#1
Hej, mam problem z Vegasem Pro 12.0 - przy każdorazowej próbie wyrenderowania fragmentu materiału nakręconego Canonem C300 (Canon Log, .MXF, 1920x1080p, 25fps, 50Mbps) niezależnie od formatu (sprawdzałem MainConcept AVC, Sony AVC, wmv) czy braku pluginów program umiera twierdząc, że unmanaged exception:

Kod:
Extra Information
   File:                C:\Users\x\AppData\Local\Sony\Vegas Pro\12.0\dx_video_grovel_x64.log
   File:                C:\Users\x\AppData\Local\Sony\Vegas Pro\12.0\svfx_video_grovel_x64.log
   File:                C:\Users\x\AppData\Local\Sony\Vegas Pro\12.0\ocio_x64.log
   File:                C:\Users\x\AppData\Local\Sony\Vegas Pro\12.0\dx_grovel_x64.log
   File:                C:\Users\x\AppData\Local\Sony\Vegas Pro\12.0\vst_grovel.log
   File:                C:\Users\x\AppData\Local\Sony\Vegas Pro\12.0\gpu_video_x64.log
   File:                J:\a\b\c.veg

Problem Description
   Application Name:    Vegas Pro
   Application Version: Version 12.0 (Build 367) 64-bit
   Problem:             Unmanaged Exception (0xc0000005)
   Fault Module:        C:\Program Files\Sony\Vegas Pro 12.0\vegas120k.dll
   Fault Address:       0x0000000180017604
   Fault Offset:        0x0000000000017604

Fault Process Details
   Process Path:        C:\Program Files\Sony\Vegas Pro 12.0\vegas120.exe
   Process Version:     Version 12.0 (Build 367) 64-bit
   Process Description: Vegas Pro
   Process Image Date:  2012-09-14 (Fri Sep 14) 11:31:36

Pracuję na materiale z C300 po raz pierwszy, więc nie mam żadnych poprzednich doświadczeń z nim związanych, nie mogę też znaleźć niczego w sieci. Inne materiały, np. obrazek z 5Dmk2, renderują się normalnie.

Czy ktoś potrafi mi pomóc? :c
Odpowiedz
#2
Jak wstawisz jakiś najkrótszy fragment do sieci (polecam upload MEGA) to mogę pobrać i spróbować wyrenderować u siebie.
Odpowiedz
#3
Znalazłem jakieś randomowe i krótkie ujęcie:
https://dl.dropboxusercontent.com/u/17490545/AA0258.rar
Odpowiedz
#4
@Nath. Przede wszystkim zaktualizuj Vegasa do najnowszego buildu (dla VP12 - numer 770).
Odpowiedz
#5
(05-03-2014, 23:53)mateuszszar napisał(a):  @Nath. Przede wszystkim zaktualizuj Vegasa do najnowszego buildu (dla VP12 - numer 770).

Niegłupi pomysł :D Zadziałało niczym magiczne zaklęcie. Dzięki!
Odpowiedz
#6
Zwykle po to są poprawki :)
Odpowiedz
#7
Aż do wersji najnowszego buildu nikt z SCS nie spodziewał się, że ktoś może montować na materiale z Canona C300.
Odpowiedz
#8
A skąd takie założenie?
Przeglądnąłeś w ogóle, w którym buildzie została wydana poprawka do wyżej wymienionego błędu? Chyba jednak nie...
Odpowiedz
#9
Nie przeglądałem, naśmiewam się tylko.
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości