Sony Vegas Pro11 - Render AVCHD
#1
Witam.
Problem jest tego typu:
Nagrywam kilka klipów kamerą w formacie 1920x1080 50p. Odpalam vegasa, wklejam klipy, edytuje. W properties ustawiam:1920:1080 50fps, w zakładce render Sony AVC/MVC 1080 50i, ustawiam na 50 kl/s bit rate 16000000 no i renderuje. Film trwa ok 9 min, renderuje sie ok 35 minut i po renderze, po okolu 3 minutach filmu za każdym razem obraz się zacina,gubi klatki jedynie audio działa poprawnie. Uprzejmie proszę was, dużo bardziej doświadczonych użytkowników vegasa o pomoc.
Odpowiedz
#2
Użyj "match media" do poprawnego ustawienia projektu (50p oraz 50i to nie to samo).
Renderuj wg szablonu przy którym widnieje znak "="

Jaki masz komputer? (CPU, GPU, RAM, ogólna wydajność).
Odpowiedz
#3
Jesli dam match project settings wyskakuje dziwne formaty np aa3,aif czy flac (a to chyba same formaty audio?)
CPU: Intel Core I5 2400 3100Mhz@3400Mhz
GPU: Gigabyte HD 5850 OC
RAM: Kingston 2x4DDR3 1333Mhz CL9
Odpowiedz
#4
Match media, w oknie ustawień projektu.
Odpowiedz
#5
tak też uczyniłem i trwa renderowanie. zobaczymy jak się skończy czyli za 10 minut.

Dalej obraz skacze i gubi klatki.
EDIT: pokombinowałem sam troszke dajac mniejszy bit rate na 10mb/s i juz sie nie tnie natomiast jest troszeczke gorsza jakosc. Jaki jest maksymalny bitrate dla tego formatu?
Odpowiedz
#6
Nigdy nie renderowałem powyżej 15MB/s i wydaje mi się, że jakość przy tej wartości jest wystarczająca.
Może to wina odtwarzacza? Spróbowałbym np. VLC. Na pewno dajesz w ustawieniach renderu field order na none (progressive scan)?
Odpowiedz
#7
(04-28-2014, 22:55)Piciu napisał(a):  Nigdy nie renderowałem powyżej 15MB/s i wydaje mi się, że jakość przy tej wartości jest wystarczająca.
Może to wina odtwarzacza? Spróbowałbym np. VLC. Na pewno dajesz w ustawieniach renderu field order na none (progressive scan)?

tak. wczoraj na własną ręke posiedziałem i potestowałem i renderuje na 15mb/s badz na 10 ze wzgledu na dlugosc i wage klipu. Jesli chodzi o field order daje na none. Dziekuje i pozdrawiam :)
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  AVCHD dziwne obraz w Vegas 12 neolatowicz 21 4,386 11-23-2014, 20:15
Ostatni post: neolatowicz
  Render do Sony AVC/MVC wibra 13 2,070 10-21-2014, 13:13
Ostatni post: wibra
  Problem Z sony Vegas Pro11 (renderowaniem) ShotgunYamato 0 620 10-31-2013, 15:03
Ostatni post: ShotgunYamato
  Grafika do Sony Vegas dla plików AVCHD - uzyskanie płynnego podglądu Mizi 3 1,529 12-08-2012, 16:40
Ostatni post: mateuszszar
  AVCHD do DVD w Vegas pro 10 tsonga 12 3,034 04-04-2012, 1:07
Ostatni post: tsonga
  Sony Vegas i render do mp4 problem Vahn 1 1,751 01-14-2012, 17:13
Ostatni post: walerka

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości