Pan/Crop sekwencji ze zdjęć powoduje czarny ekran po renderze
#1
Witam forumowiczów,
Parę danych technicznych na początek:
- Vegas 10.0
- Windows 7
- PC spec: i5-480M, 4GB DDR3, GT 540M.

Krótki opis sytuacji:
Posiadam sekwencje zdjęć w formacie JPEG z GoPro pod timelapse. Importuj Media w Vegasie, zaznaczam pierwsze zdjęcie i importuje jako sekwencję z 60 zdjęciami/klatkami na sekundę (Double NTSC). Wiadomo, przy edycji używam do poglądu Preview (Full), ale render chciałem wykonać na jakości Best. Problemem jest to, że podczas renderu okno podglądu aktualnego momentu renderowanego jest ciągle czarne. Mam dodatkowo powstawiane obrazki w PNG w rogach ekranu jako loga i one są wyświetlane normalnie.

Wykryłem, że problemem jest Pan/Crop. Gdy zostawiam format zdjęć (3840x2880) to na Preview Quality: Best (Full) okno podglądu normalnie wyświetla aktualny moment. Gdy crop'uję sekwencje do formatu 16:9 (3840x2160) zaczyna się problem, i na Best (Full) w podglądzie jest czarny ekran i film po renderze też jest cały czarny.

Ktoś kojarzy taki problem i ewentualne jego rozwiązanie?

EDIT1: Gdzieś natknąłem się na program PictureResizer i cropuję zdjęcia manualnie i tak jakby to działa. Ale nie ukrywam, że nie chce mi się spędzać dodatkowo godziny albo i dłużej na dodatkowym cropowaniu zdjęć, wolałbym to zrobić wszystko na raz w Vegasie przy renderze. Więc nadal czekam na jakieś propozycje :)
Odpowiedz
#2
Wczoraj też miałem ten sam problem, ale z racji tego, że ujęcia Time-lapse które zrobiłem podobały mi się średnio to zrezygnowałem z renderowania tych fotek, wyciąłem sekwencję i zostawiłem całą resztę... Podgląd był, ale renderować tego nie chciało. Przyznam, że też mnie to nurtuje, wcześniej z Gopro2 nie miałem tego problemu, teraz z 3 są, a przecież to tylko zwykłe pliki JPG, które Vegas łyka bez problemu - przynajmniej powinien.
Input: 515 plików *.JPG 3680x2760, pan/crop do 1920x1080
Vegas 9 Pro, Win7 64-bit, Intel Core 2 Quad Q8200 2,33GHz
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Czarny Ekran po wyrenderowanym filmie SV11 VatoxPlay 12 168 11-07-2016, 19:23
Ostatni post: VatoxPlay
  Czarny ekran zamiast klipu .mati 6 1,080 07-17-2015, 0:06
Ostatni post: mateuszszar
  czarny ekran po renderowaniu timmy98 5 2,645 07-12-2014, 21:37
Ostatni post: mateuszszar
  [Rozwiązany] SV nie znajduje plików przy importowaniu sekwencji PNG Piciu 1 565 07-10-2014, 23:07
Ostatni post: Piciu
  Pomocy, czarny ekran przy odwtarzaniu plików .MOV icetowerek 8 1,445 05-04-2014, 23:38
Ostatni post: icetowerek
  Chroma Keyer - parametr blur powoduje zaburzenia obrazu. Pomocy! MrShargoth 3 684 04-12-2014, 14:36
Ostatni post: DonMateo07PL

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości