Problem z otworzeniem projektu przez SV.
#1
Witam.
Otóż mam problem z odtworzeniem mojego projektu w SV.
Problem w tym,że mam zapisany duży projekt,a Vegas zaczął coś odwalać i teraz nie potrafi prawidłowo odtworzyć mojego projektu..
Projekt składał się głównie z tekstów oraz kilkunastu klipów video i wszystko było w porządku.. Projekt za każdym razem otwierany był prawidłowo i spokojnie mogłem dalej pracować.
Jednak dzisiaj Vegas'owi się coś nie spodobało i przy próbie otwarcia projektu wywala taki błąd:

"An error occurred opening the media file.

What do you want to do ?
- Specify a replacement media file
- Ignore error and leave media file offline
- Ignore this and all subsequent errors"

Oczywiście program daje mi możliwość pominięcia tych błędów,jednak gdy wybiorę taką opcję Vegas zmienia każde video w "offline".
Dzięki temu klipy się nie otwierają,a zostaje sama muzyka i napisy..
Ponowna próba dodania klipu na oś czasu kończy się błędem:

"None of the files dropped could be opened"

Każdy klip był w formacie .mp4 oraz każdy użyty klip jest nadal na swoim miejscu,nie zmieniałem ich lokalizacji.
Bardzo proszę o pomoc.
To duży projekt,napracowałem się nad nim i nie chciałbym go stracić :(
Pozdrawiam.
Odpowiedz
#2
A kasowałeś coś w międzyczasie w projekcie?
Może zmieniłeś nazwę katalogu?
Odpowiedz
#3
(04-17-2014, 19:28)koks napisał(a):  A kasowałeś coś w międzyczasie w projekcie?
Może zmieniłeś nazwę katalogu?

Oczywiście,że nic nie ruszałem.. Wszystkie pliki są na swoim miejscu od początku tworzenia projektu.
Gdybym tak zrobił to bym wiedział od razu w czym problem,jednak tak nie jest..

*EDIT
Spróbowałem znaleźć lokalizację klipów dla każdego błędu osobno ("Specify a replacement media file").
Gdy jednak tak zrobiłem ukazał się kolejny błąd:

"An error occurred while loading the project file NAZWA PROJEKTU.veg
The reason for the error could not be determined".

Próbowałem również najzwyczajniej w świecie usunąć klipy offline i po prostu je zastąpić,jednak Vegas nie chce ich przyjąć ("None of the files dropped could be opened").
Nie mam pojęcia co się dzieje z tym programem,wcześniej przyjmował .mp4,a teraz mu się odechciało..
Czy wyszła może jakaś aktualizacja,która jakoby "usunęła" obsługę plików .mp4 ? Posiadam wersję Pro 11 Built 700.
Odpowiedz
#4
Spróbuj odpalić backup - w tym samym katalogu, z dopiskiem .veg.bak -> kasujesz ".bak" i odpalasz - tylko dobrze by było, żebyś zmienić nazwę - aby nie nadpisać oryginału, chociaż jeśli nie da się go otworzyć, to żaden pożytek z niego...
Odpowiedz
#5
(04-17-2014, 22:20)mateuszszar napisał(a):  Spróbuj odpalić backup - w tym samym katalogu, z dopiskiem .veg.bak -> kasujesz ".bak" i odpalasz - tylko dobrze by było, żebyś zmienić nazwę - aby nie nadpisać oryginału, chociaż jeśli nie da się go otworzyć, to żaden pożytek z niego...

Mam zrobioną kopię zapasową projektu.
Rozumiem,że w tym drugim pliku mam skasować ".bak" i odpalić plik Vegasa ?
Mam dwa pliki projektu,jeden z ikoną Vegasa,którym odpalam projekt oraz drugi z białą ikoną ".bak".
Odpowiedz
#6
Tak.
Plik BAK jest automatycznie tworzony, przy ponownym zapisywaniu projektu (ctrl+s). Wówczas poprzednią wersję pliku veg program kopiuje i dodaje kolejne rozszerzenie .bak.

Usuwasz ostatnie cztery znaki (kropka + litery 'bak') i normalnie odpalasz vegasem.


Prawdopodobnie coś się popitoliło podczas ostatniego zapisywania, i plik nie jest kompletny.
Odpowiedz
#7
(04-17-2014, 22:42)mateuszszar napisał(a):  Tak.
Plik BAK jest automatycznie tworzony, przy ponownym zapisywaniu projektu (ctrl+s). Wówczas poprzednią wersję pliku veg program kopiuje i dodaje kolejne rozszerzenie .bak.

Usuwasz ostatnie cztery znaki (kropka + litery 'bak') i normalnie odpalasz vegasem.


Prawdopodobnie coś się popitoliło podczas ostatniego zapisywania, i plik nie jest kompletny.

Niestety lipa.. Usunąłem cztery ostatnie znaki w pliku ".bak" po czym automatycznie ikona zmieniła się na ikonę Vegasa.
Odpaliłem program i nadal ten sam problem.
Nie mam pojęcia o co może chodzić..
Odpowiedz
#8
Widocznie problem leży gdzieś indziej.

Czysty vegas uruchamia się bez problemu?
Inne projekty się otwierają?
Nie wgrywałeś poprawek dla win8 ;)
Odpowiedz
#9
(04-17-2014, 23:07)mateuszszar napisał(a):  Widocznie problem leży gdzieś indziej.

Czysty vegas uruchamia się bez problemu?
Inne projekty się otwierają?
Nie wgrywałeś poprawek dla win8 ;)

Mam win7.Próbowałem wrzucać klipy innego formatu do tego samego projektu - bez problemu odczytał.
Spróbowałem również z poziomu omawianego projektu stworzyć nowy projekt i bezproblemowo wczytał się czysty Vegas.
O co chodzi z tymi poprawkami do win8 ? Bo nie wiem czy dobrze zrozumiałem..
Gdy wrzucam do czystego Vegas'a plik .mp4 (który nie został wcześniej użyty w projekcie) to i tak wywala mi błąd.
Nie rozumiem,co mu tak nagle zbrzydło to .mp4 ? Gdybym miał choć możliwość podmiany plików offline na świeże klipy to myślę,że nawet nie byłoby problemu..
Odpowiedz
#10
Dla Win8 M$ wydał ostatnio pakiet poprawek, po którym więcej problemów niż korzyści... ale to nie ważne w tym momencie.

Projekt, który się nie odpala, jest kompletny? Czy jeszcze miałeś coś w nim zmieniać?
Spróbuj jeszcze odpalić Vegasa, przeciągnąć plik *.veg na oś czasu Vegasa... jak przemieli, i zrobi z niego event na timeline, kliknij PPM -> "edit in Vegas".
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Sony Vegas 11 + VirtualDub. Problem z otworzeniem video. Dawidinho8 5 1,959 04-07-2012, 23:51
Ostatni post: Piciu
  Problem z filmem nagranym przez kamerę qba1012 1 803 12-05-2010, 0:55
Ostatni post: Matti

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości