Brak dźwięk przestrzennego tylko na Blu-ray (DVD Architect)
#1
Witajcie :)

Jestem Adam,

Znalazłem się tutaj, gdyż nigdzie nie znalazłem pomocy.

Mam ogromny problem z DVD Architectem PRO 6.0. Otóż, przygotowałem film z dźwiękiem przestrzennym 5.1 – w przypadku płyty DVD-Video nie było aż takich problemów – musiałem jedynie zalinkować oddzielny plik z dźwiękiem we właściwościach każdego z elementów w menu.

Problem pojawia się przy dysku bluray – dosłowny brak dźwięku. W nocy na próbę ustawiłem PCM – zamiast ciszy były trzaski przypominające dźwięk jaki powinien się znaleźć. Obecnie przygotowuję wersję stereo żeby sprawdzić czy tu też dźwięk będzie.
Możecie mi jakoś pomóc rozwiązać ten problem?
Odpowiedz
#2
Rozumiem, że sam wyrenderowany dźwięk odsłuchałeś czy aby gra? I na czym to sprawdzasz? Próbowałeś na innym urządzeniu?

Maciej Lewandowski - efix.pl
Odpowiedz
#3
(04-07-2014, 8:03)efix napisał(a):  Rozumiem, że sam wyrenderowany dźwięk odsłuchałeś czy aby gra? I na czym to sprawdzasz? Próbowałeś na innym urządzeniu?

Tak dźwięk gra, tym bardziej że przy wypaleniu DVD dźwięk jest - tylko przy blurayu cisza (z tych samych plików ac3).

Tak, sprawdzałem na kinie domowym i na komputerze.
Odpowiedz
#4
Hmmm... Głupie pytanie, bo pewnie tak, a przy symulacji wprost z Architecta gra? Może domyślnie jest jakaś inna ścieżka dźwiękowa przypisana albo co?

Maciej Lewandowski - efix.pl
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Brak obrazu, sam dźwięk. michal337 8 3,935 08-21-2012, 15:01
Ostatni post: mateuszszar
  Dzwiek 5.1 dla blu-ray Architect Bogdan_New_Jersey 4 1,638 12-14-2011, 5:43
Ostatni post: mateuszszar
  Jak zapętlić dźwięk w DVD Architect smyczyk 2 1,339 09-02-2011, 18:16
Ostatni post: smyczyk
  Dźwięk, w zasadzie jego brak... clubkings 13 2,592 08-25-2010, 17:09
Ostatni post: PrestoN

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości