Canon 600d i Vegas
#1
Mam problem z edycją plików .mov z 600d. A konkretnie mówiąc - w ogóle nie mogę pracować z tymi plikami. Mam zainstalowane wszystkie quicktimy, kodek paki itp., a jednak filmy z z tej lustrzanki nie wchodzą do Vegasa. Nie byłby to problem gdyby nie fakt, że przekonwertowanie nic nie zmienia - konwertowałem te filmy do wszystkich formatów - mp4, avi (h264, xvid, divx), wmv... i nic. Za każdym razem po przeciągnięciu filmu do Vegasa wchodzi sama ścieżka dźwiękowa, lub czarna ścieżka video.
Dodam jeszcze, że np. w Adobe Premiere przekonwertowane filmy działają bez problemu.
Czy da się coś z tym zaradzić? Bo szczerze mówiąc nie chciałbym przerzucać się na Premiere.

Proszę o pomoc.
Odpowiedz
#2
Podwieś gdzieś kawałek pliku z 600d
Odpowiedz
#3
Proszę: http://www.sendspace.pl/file/8c8dc719a958b969d23541f
Odpowiedz
#4
no niestety, ale pobrać się nie da za free
Odpowiedz
#5
Tego się nie spodziewałem, Sendspace zawsze był darmowy.
Tutaj dobry link: http://hostuje.net/file.php?id=e1ea81242...8af4073d08
Odpowiedz
#6
U mnie wchodzi bez problemów.
Odpowiedz
#7
U mnie też, najwyraźniej przesadziłeś z tymi "kodekpakami" i po ptokach.
Ludziska czemu walicie w system różnej maści "kodekpaki", które tak naprawdę do niczego nie są niepotrzebne. Mam zainstalowane tylko QT i xvid 32 i 64 bit, no i dodatkowo CineForm-a ale to inna bajka i vegas wszystko mi otwiera. Po co te "kodekpaki" do odtwarzania jakiś dziwnych formatów gdy oglądam ściągnięte filmy wystarsza MPC który nic nie instaluje i nie bruździ w systemie i to jeszcze wersja portable. Najlepsze jest to że, aby odinstalować te "kodekpaki" aby system był jak przed instalacją to tylko reinstalka systemu
Odpowiedz
#8
Ja np instaluję k -lite, ale nie cały pack, tylko wybieram co mi potrzebne...
Wszystko trzeba instalować z głową. Czytać co się klika.
Odpowiedz
#9
Domyślam się że masz SV9? Ja nie mogłem też pracować na plikach z Canona na wersji 9-tej. A po kupieniu SV11 problem zniknął jak ręką odjął. Dziewiątka sobie nie razi z tymi plikami.
Odpowiedz
#10
PRZEPRASZA ZE TO TUTAJ PISZE, ALE NIE MAM UPRAWNIEN DO TWORZENIA NOWYCH TEMATOW...

Mam problem z renderingiem. Nagrywam filmiki programem Action ładnie w jakości HD, a gdy renderuje taki filmw Sony Vegas Pro 12 w jakości HD bardzo filmik traci na jakości...
POMOCY! Potrzebuje wrzucac te filmiki na YouTube, a jest brzydka jakosc
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości