problem z newblue titler pro i sv12 pro
#1
mam problem z wtyczką newblue titler pro dodaną do vegasa pro 12.
wszystko co wygeneruję za pomocą titlera potrafi zniknąć na ułamek sekundy czasami po kilka razy - w efekcie wszystko co wypluwa z siebie titler dziwnie miga...

nie miałem tego problemu z sv11 pro i titlerem pro, po upgradzie do 12 nie daje rady stworzyć żadnego napisu - ktoś spotkał się z takim problemem ?

(i vegas i titler są w najnowszych wersjach)

przykład takiego migotania:

Odpowiedz
#2
Ja się nie spotkałem...
Ale może spróbuj wyłączyć wszelkie wspomaganie GPU, i sprawdzić ponownie (GPU acceleration w Vegasie oraz w Titlerze - jeśli występuje... ja mam Titler 1, który nie ma możliwości wyłączenia GPU, ale większość pluginów NewBlue, które obsługują GPU mają taką możliwość).
Odpowiedz
#3
vegas - akceleracja gpu włączona czy wyłączona - bez znaczenia -> miga.
titler pro 1.0 - nie ma opcji wyłączenia akceleracji.

:/
Odpowiedz
#4
okazało się że pomoc techniczna newbluefx też nie była mi w stanie pomóc - wg ich wiedzy problem ten występował w wcześniejszych wersjach ale został usunięty - u mnie występował w najnowszej wersji.

jako rozwiązanie zaproponowano mi zakup upgrade do titlera pro 2.0 (w którym jak się okazuje u mnie problem nie występuje) z rabatem 50% - co w sumie jest dla mnie akceptowalnym rozwiązaniem. za ~60 usd mam co chciałem (a nawet deczko więcej ;) )
Odpowiedz
#5
Dobra cena. Dostałeś kod? Czy link do oferty specjalnej?
Gdybym używał titler'a, to bym się nawet nie zastanawiał...
Odpowiedz
#6
(03-03-2014, 22:36)mateuszszar napisał(a):  Dobra cena. Dostałeś kod? Czy link do oferty specjalnej?
Gdybym używał titler'a, to bym się nawet nie zastanawiał...

dostałem kod na zniżkę.
w sumie zadowolony jestem (pomimo wydania kasy na coś co powinno za darmo działać ;) ) - kupione, zainstalowane, działa perfekcyjnie.
Odpowiedz
#7
Przede wszystkim masz nowszą wersję, i nowsze opcje :)
Np. belki (o których był temat wczoraj)
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z pluginem NewBlue Hezo 1 271 09-15-2016, 10:44
Ostatni post: Gelqone
  Update SV 11 do 13 - problem z presetami Protype Titler blackraven 4 1,037 04-29-2015, 13:47
Ostatni post: mateuszszar
  Platinium Suite 12 - NewBlue Titler, brak większości efektów (zdjęcie) Vitrano 0 570 02-09-2014, 21:13
Ostatni post: Vitrano
  NewBlue Titler Pro 2 - Problem kondi1777 2 1,152 06-19-2013, 1:57
Ostatni post: mateuszszar
  Problem z wtyczką NewBlu Titler EX piodes 4 1,200 06-18-2013, 23:15
Ostatni post: piodes
  Problem SV12 Bartek-pl 1 855 11-04-2012, 23:34
Ostatni post: efix

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości