Rozmyte pasy po renderingu
#1
Więc, po zrenderowaniu filmu zauważyłem pewien problem, a oto i on:
http://www44.zippyshare.com/v/31626712/file.html
Te pasy zaznaczyłem TYM kolorem. Powstają one jedynie podczas przesuwania paska na polu projektu (czyli podczas ruchu). Jak widać NIERUCHOME części obrazu nie są rozmyte. W czym tkwi problem?
Odpowiedz
#2
Renderowałeś film za pomocą FL?
Mógłbyś napisać jeszcze raz, ale zrozumiale? Nie każdy zaglądał Ci przez cały dzień przez ramię, aby wiedzieć co robiłeś, w jaki sposób, jakie miałeś pliki wejściowe, którą wersję Vegasa, jaki windows, jak renderowałeś, jak ustawiłeś wcześniej projekt, jakie filtry zastosowałeś...
Odpowiedz
#3
Przecież w FL nie da się renderować filmu :D
Oto wszystkie dane techniczne na temat mojego komputera:
http://www9.zippyshare.com/v/91466014/file.html
http://www9.zippyshare.com/v/12363373/file.html
i z opcji "Project Properties" z mojej wersji Sony Vegas 9.0:
http://www9.zippyshare.com/v/56211239/file.html
http://www9.zippyshare.com/v/57529590/file.html
http://www9.zippyshare.com/v/61081280/file.html
Nie stosowałem żadnych dodatkowych filtrów bo po prostu w SV jestem zielony. Jeśli potrzebujecie innych danych to mówicie.
Odpowiedz
#4
Jeszcze odczytaj parametry plików wejściowych - za pomocą programu 'media info'.
Odpowiedz
#5
Screen z właściwym filmikiem, nagrywanym programem Banicam:
http://www1.zippyshare.com/v/24091564/file.html
i intro w całości robione w Sony Vegas:
http://www1.zippyshare.com/v/81988335/file.html
Odpowiedz
#6
Masz pełny kodek XviD (pobrany z strony xvid.org)? Jest darmowy. Spróbuj przeinstalować na nowo.
Możliwe jednak, że trzeba będzie zmienić kodek, na coś bardziej montażowego.
Odpowiedz
#7
Kodeki przeinstalowane, a tu nadal to samo. Zauważyłem nową rzecz. Również podczas tworzenia filmiku, w oknie podglądu projektu w Vegasie jest ten sam problem, czyli rozmazane pasy.
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości