Szumy w Vegasie ale nie w playerze
#1
Klip prosto z kamery wyświetlany w dowolnym playerze (również na YT) jest w miarę czysty (bez szumów) a po wrzuceniu do SV pokazują się okropne szumy dyskwalifikujące ten fragment.
Po wyrenderowaniu tego fragmentu - w playerach szumów nie ma, a po wrzuceniu tego wtórnego fragmentu z powrotem do SV szum nadal jest :(

Skąd się bierze różnica i jak się jej pozbyć?
Odpowiedz
#2
Jakieś szczegóły? (coś o plikach, kodekach, rozdzielczości, parametrach projektu, odtwarzacz, ustawienia odtwarzacza, może działają w tle jakieś filtry poprawiające obraz?)
Może jest tak, że program (monitor) skaluje film do mniejszej rozdzielczości? Dlatego nie widać poszczególnych pixeli - czyli w naturalny sposób niweluje szum?
Odpowiedz
#3
Myślałem, że jest to popularny problem.
Akurat zauważyłem to na plikach MTS z Sony VG-30.
Pliki FullHD, nagrywane nocą na zewnątrz na kitowym obiektywie z dość dużym podbiciem.
W Vegasie nie ma nic włączonego - po prostu plik zarówno w ProjectMedia jak i na timelinie wyświetla się w podglądzie z takimi szumami.
Nie mam też specjalnie włączonej żadnej opcji poprawiania obrazu.
Rozdzielczość ekranu mam taką jak nagranie - 1920x1080
Poniżej porównanie (wrzuciłem WMP ale na Media Player Classic jest to samo):
[Obrazek: mugp.jpg]
Odpowiedz
#4
Inne poziomy. Są tematy o "levels"...
Vegas wyświetla 0-255 a Windows Media Player w tym przypadku 16-235.

Inna jasność (dokładniej: inna gamma), więc obraz staje się bardziej kontrastowy. Ciemniejszy - więc i szumy się mniej rzucają w oczy ;)

http://sonyvegas.info/Temat-Ciemniejszy-...studio+RGB

http://www.glennchan.info/articles/vegas...paces.html
http://www.glennchan.info/articles/vegas...tm#gotchas

http://sonyvegas.info/Temat-Roznica-kont...4#pid50934
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  kwadraty i szumy edipii 9 2,145 09-09-2010, 2:18
Ostatni post: groh

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości