Wyświetlanie i znikanie podglądu przy wielu klipach
#1
Witam! Od rana mocuję się z Vegasem Pro 9.0 ponieważ mam problem z klipami w formacie nazwanym: ''Plik wideo pakietu Windows Media'' - są to filmiki wysłane z gry Forza Motorsport 4 i pobrane ze strony gry. Wszystkie filmiki w Windowsie (XP) elegancko się odtwarzają a Vegas ma z nimi niesamowite problemy i po wrzuceniu kilku klipów, bawieniu się z ich ustawieniem i odtwarzaniem nagle przestaje działać podgląd ale tylko w części klipów i kiedy po nich klikam raz się pojawi a raz nie i w sumie nie wiadomo co jest przyczyną bo miniaturki klipów są wyświetlane. Oczywiście po paru minutach Vegas się zawiesi i wywali mnie z błędem ''Runtime Error'' a najgorsze w tym wszystkim jest to, że przy danym klipie przy którym nagle nawalił podgląd nawet po zrenderowaniu nie ma obrazu. Czy ktoś może mi poradzić na jaki format przekonwertować te klipy żeby Vegas lepiej sobie z nimi radził? Mam zainstalowane wszystkie kodeki (K-Lite) i najnowszego QuickTime, pozdrawiam!


Windows XP SP2
2GB RAM DDR2
Intel Core 2 Duo E4500
Odpowiedz
#2
Nie wiemy, jakim kodekiem jest zakodowany Twój plik video (parametry plików odczytujemy programem MediaInfo).
Prawdopodobnie nie obejdzie się bez przekodowania materiału do jakiegoś normalnego, lub chociaż montażowego formatu (kodeka).
Odpowiedz
#3
Nawet po otwarciu zapisanego projektu i poprawnym jego wczytaniu wraz z miniaturkami nie ma podglądu a po chwili coś tam zajarzy i jest. Pobralem program i nie wiem czy chodzi o takie dane ale podam je:

Video
ID : 2
Format : VC-1
Format profile : Advanced@L2
Codec ID : WVC1
Codec ID/Hint : Microsoft
Duration : 5s 0ms
Bit rate : 15.7 Mbps
Width : 1 280 pixels
Height : 720 pixels
Display aspect ratio : 16:9
Frame rate : 30.000 fps
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Compression mode : Lossy
Bits/(Pixel*Frame) : 0.569
Stream size : 9.38 MiB (84%)
Language : English (US)
Odpowiedz
#4
Powinno chodzić pod Vegasem. Nie pamiętam, czy pod dziewiątką... bo tej nie używam od kilku lat.
Natomiast jeszcze pytanie, czy masz wystarczająco mocny komputer?

Tak czy inaczej chyba nie obejdzie się bez przekodowania.
Odpowiedz
#5
(02-17-2014, 19:19)mateuszszar napisał(a):  Powinno chodzić pod Vegasem. Nie pamiętam, czy pod dziewiątką... bo tej nie używam od kilku lat.
Natomiast jeszcze pytanie, czy masz wystarczająco mocny komputer?

Tak czy inaczej chyba nie obejdzie się bez przekodowania.

Jestem pewien, że z kompem jest wszystko OK dlatego, że nie pierwszy raz coś robię w Vegasie i nawet z plikami nagranymi FRAPS'em ważącymi po 900mb w formacie .avi nie było żadnych problemów a te filmiki co mam obecnie trwają po 5s i ważą po 12mb. Więc jak wygląda sprawa z tym przekodowaniem? Mylę to z konwertowaniem? Będę wdzięczny za pomoc!
Odpowiedz



   


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Twixtor problem przy wielu ujęciach Revol 2 657 06-02-2014, 22:57
Ostatni post: Bunch
  Cenzura na wielu klipach. Hekto14 9 1,917 05-10-2012, 22:50
Ostatni post: mateuszszar
  Czarny ekran na niektórych klipach jj3 12 3,238 04-21-2011, 22:51
Ostatni post: mark_w904@wp.pl
  Brak obrazu w niektórych klipach adachu59 2 1,101 11-15-2010, 16:32
Ostatni post: adachu59

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości