Renderowanie
#1
Przeczytałem parę tematów na temat renderowania, i myślałem, że sobie poradzę sam. Niestety zrobiłem to parę razy i renderowałem do formatu .mp4 i .wmv ... Pierwszy raz po 1,5h czekania z formatem .mp4 niestety w poszczególnych scenach filmik się rozmywa (pixeluje) i nie mam pojęcia dlaczego tak się dzieje. Po renderowaniu na format .wmv filmik był zupełnie nie użyteczny, ponieważ cały był w poprzedzielany pionowymi paskami.
Myślałem, że jest to powodem, że źle zaznaczyłem ilość klatek (ponieważ mój aparat robi filmy z 24 klatkami a miałem zaznaczone 29). Zmieniłem to wyrenderowałem kolejny raz z rozszerzeniem .mp4 ale nic się nie zmieniło, pixele znów wróciły. Dodaje ustawienia, które zaznaczam. Proszę o szybką pomoc! :)

Ps. Pewnie znów jakiś głupi błąd z mojej strony, ale robię to pierwszy raz wiec proszę wybaczcie.


Załączone pliki Miniatury
               
Odpowiedz
#2
Jeśli renderujesz do Youtube to bitrate powinien być stały (constant), do uzyskania wyższej jakości możesz użyć profile: high.

BTW: Używaj szukarki. Temat poruszany tysiące razy.
Odpowiedz
#3
Tak chce aby to było na youtube, lecz już w windows mediaplayer widać wyraźne pixele które są bardzo irytujące.
własnie znalazłem na youtube:
Gość właśnie mówi to samo co ty, że bitrate powinien być stały, ale teraz pytanie czy 10mil starczy czy więcej? i czy to będzie rozwiązanie tego problemu czy nie?
Wiem że był poruszany chyba sam z 10 znalazłem odnośnie samych pikseli, ale żaden nie rozwiązał mojego problemu.
Odpowiedz
#4
Nie napisałeś jakie masz pliki wejściowe i jak ustawiasz projekt bo to ważne.
Odpowiedz
#5
co to znaczy pliki wejściowe? w jakim rozszerzeniu są? Ustawienia projektu tzn te które robiłem na początku?
Odpowiedz
#6
http://sonyvegas.info/Temat-Zanim-COKOLWIEK-napiszesz
http://sonyvegas.info/Temat-Zanim-napiszesz
Odpowiedz
#7
jak już na początku wspomniałem, umiem posługiwać się opcją 'szukaj', lecz nie znalazłem zadowalającej mnie odpowiedzi. Z innymi podpunktami to racja...
Czyli:
Sony Vegas 12
Winsows 7
Pliki wejścia (jeżeli chodzi o rozszerzenie) to .MOV
Wyjścia? to nie wiem o co chodzi.
Renderowałem po raz kolejny cały film z bitrate constans i dalej jest to samo. 1,5h czekania i nic. Czy nie ma jakiegoś prostego sposobu, aby film był po prostu taki sam jak po zgraniu go z aparatu?
Wiem, że ten temat był i jest poruszany wielokrotnie, ale sam odpowiedzi znaleźć nie potrafię. Ten filmik miał być prezentem na walentynki dla mojej dziewczyny, może jeszcze zdarzę go poprawie wyrenderować...

Ps. po ustawieniu na stały bitrate jest lepiej, ale jeszcze pixele się pojawiają :(
Ps. 2 dodaje screena jak skonfigurowałem pierwsze ustawienia w pliku " new" może tutaj jest jest błąd?


Załączone pliki Miniatury
   
Odpowiedz
#8
Pliki wejściowe, to te, które wrzucasz do vegasa. Parametry odczytasz za pomocą programu 'media info'.
Bez tego nikt nie odpowie, co jest źle.
Odpowiedz
#9
wyszło mi coś takiego, ale osobiście niestety mi to nic nie mówi..


Załączone pliki Miniatury
   
Odpowiedz
#10
Film ma ile? 5 minut?

Ok.
Na początku:
- wejdź w ustawienia projektu (Project Properties) [alt+Enter] > z prawej strony masz ikonę "Match Media Settings" > klikasz na nią > wskazujesz jeden z filmików, które wrzucasz do Vegasa;
- ustawienia projektu powinny się zmienić na: 1920x1080, 23.976; field order - None (progressive scan ) - jeśli nie, to popraw przeplot na progressive scan.
- pixel format - zmień na 8bit
- Deinterlace method (jeśli wcześniej był przeplot (tego nie widać po Twiom screenie z MedinaInfo (zły widok)) - to wybierz Interpolate fields.

Sprawdź, jak wygląda film. Czy wszystko jest OK.

Dla bezpieczeństwa, wyłączymy GPU (wejdź w "preferences" (option > preferences)), w zakładce Video.
W polu "GPU acceleration of video processing" wybierz OFF.

Rendering
format: MainConcept AVC.
template: Internet HD 1080p
Zmień Frame Rate: 23.976

Customize template

zaznacz "variable bit rate", oraz "Two-pass".
maximum (bps): 8Mbps (wpisujesz 8 000 000 - ale bez odstępów)
avegage: 8Mbps (8 000 000).
Encode mode: automatic
zaznaczona opcja "enable progressive download".

Renderuj. Daj znać, co wyszło...
Sam render powinien się uwinąć w miarę szybko.
Jak masz słaby komputer, to możesz odznaczyć "Two-pass" (wówczas render będzie dwa razy szybszy, ale kosztem jakości).
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości