Długi rendering.
#1
Witam, uzywam sony vegas pro 12 i mam problem z wolnym przynajmniej tak mi się wydaje renderowaniem.

Film o długości 15~~ min nagrany w Actionie! w 60 FPs waży ok. 10~~GB + dzwięk to tam nie wiele.

I film do Full hd WMV 30Fps renderuje 30 min na standardowych opcjach.

Zle mam coś ustawione czy tak to już jest ? Mój pc niżej.:
Płyta główna: ASRock Fatal1ty H87 Performance
Procesor: Intel Core i5-4570
Karta graficzna: AMD Radeon HD 5700 Series
RAM: GoodRam 8gb DDR3 1600mhz
Odpowiedz
#2
15 minutowy film w pół godziny to szybko. Ja 5 minutowy czasami renderuje 2/3 godziny. Wszystko zależy od ilości ścieżek, efektów, długości, rozdzielczość, bitrate itp. Czym więcej tego wszystkiego tym dłużej się film renderuje.
Odpowiedz
#3
Mi komp fim 1,5-2h 720p wmv 25fps renderuje od 6-11h. I zajmuje 4-6Gb... jade n ustawieniach domyslnych z wyjtkiem progresive i 25fps
Odpowiedz
#4
Dlaczego renderujecie do WMV?
Jakie macie argumenty, żeby tak renderować?

Ja prawie zawsze renderuję do AVC.
Ma to swoje plusy. M.in. możliwość renderingu z pomocą karty GPU - z wykorzystaniem CUDA, co przekłada się na bardzo dobre przyspieszenie renderingu. Na laptopie mam QuickSync, co daje jeszcze większego kopa przy renderingu. Kolejnym argumentem jest to, że obecnie jest to najbardziej popularny kodek. W wielu urządzeniach działa natywnie.
Są też niestety minusy... Nie każdemu wspomaganie GPU działa.

Spróbuj przetestować. Myślę, że jest możliwość osiągnięcia prędkości renderowania bliskiej 1:1 (oczywiście mówimy o prostym montażu, bez użycia filtrów itd.).
Odpowiedz
#5
Hmm renderowałem do mp4 za pomocą GPU to naprawde szybko było lecz jakość to była porazka w formacie mp4. Muszę wytestować metodę pana up.

Ps. Yt nie trawi tego formatu a więc odpada ;)
Odpowiedz
#6
Cóż. Jak renderujesz na domyślnych ustawieniach, bez ustalania jakości (bitrate), to nie ma się co dziwić.
Od tego są parametry oraz możliwość ich zmiany, żeby to zrobić, jak jest taka potrzeba.

Temat renderingu pod YT pojawia się dość często.

Jeśli chodzi o AVC to w Vegasie masz dwie opcje:
- Sony AVC (korzysta z QuickSync w przypadku komputerów używających zintegrowaną kartę GPU IntelHD...);
- MainConcept AVC (posiada dwuprzebieg - wydłuża to czas renderu, ale jakość obrazu jest nieporównywalnie lepsza, szczególnie przy niższych bitrate'ach - np. na YT).

Obie metody mają możliwość renderingu z użyciem CUDA. Oba formaty są przyjmowane bez problemów z YT. Oba dają identyczną jakość przy tych samych ustawieniach.
Powtórzę zatem. Dla YT ustawiamy:
- dla HD 1080p - 1920x1080, bitrate = 8Mbps
- dla HD 720p - 1280x720, bitrate = 5Mbps
Można sprawdzić na stronie YT (parametry renderowania). https://support.google.com/youtube/answe...&ctx=topic

Jeśli masz mocny internet, można używać wyższych bitrateów.
Odpowiedz
#7
Witam, proszę o pilną pomoc... Dyrektor poprosił mnie o film reprezentujący szkołę, w skrócie opisując problem, film ładnie zmontowałem (7h czasu robiłem ) ale mam duży problem otóż nie mogę zrenderować tego filmu, próbowałem na wszelkie sposoby albo wyświetlało, że program nie odpowiada się wiesza i wyłacza wersja 12., albo http://zapodaj.net/images/8194088b47d8a.jpg dolatuje do 15-20h i leci dalej... nawet bez procenta .

próbowalem to najgorszej jakieś rozdzielczości 4:3 coś tam.. żeby tylko zobaczyć jak wyszło ustawiłem z rana około 8 o 8:20 było 11 % i się zacieło wróciłem przed 13 i dalej było 11 %.. nie wiem co jest..

Filmy nagrywane telefonem Samsung galaxy s4 / Jakaś tam Nokia Lumia FULL HD

Renderuje na laptopie

Win 7 x64
proc i5 2.27
Karta - Ati Radeon HD 5650
4 gb ramu
Internet 20 mb/s

Mógłbym prosić o informacje jak najlepiej to zrenderować chodzi mi żeby nawet do 720 tylko a nie do 1080. Pilne na jutro muszę już oddać film..
Odpowiedz
#8
@matisz - zdecyduj się, czy chcesz pomoc przez PW, czy na forum. Nie kopiuj tego samego tekstu do wielu osób, bo to jest SPAMOWANIE! Nikt nie jest tutaj na usługach, żeby pomagać "na szybko...", bo Ty masz teraz spięcie dupy, bo obiecałeś dyrektorowi coś, czego nie potrafisz...

Zastosuj się więc do tego, co napisałem za pomocą PW, i pisz dalej w takim razie na forum.
Większość informacji znajdziesz w moim wcześniejszym poście... czekam tylko jeszcze na plik .veg, żeby sprawdzić, czy czegoś nie namieszałeś w ustawieniach projektu.
Odpowiedz
#9
Przepraszam bardzo za spam ale z mojej obserwacji winikło, że mało osób tutaj zagląda... Nie chodzi mi "coś, czego nie potrafisz..." bo filmik moim zdaniem został poprawnie i ładnie sklejony problem jest tylko z renderingiem . Nie chce się nie potrzebnie kłócić - jestem amatorem, a Pan jest "Pro" Wiec mogę polegać tylko na Panu .

http://www.speedyshare.com/KtUVW/Proj.veg

Jeszcze raz przepraszam za nieporozumienie i pozdrawiam
Odpowiedz
#10
Nie "Panuj" mi tu :)
Nie wiem, jak złożyłeś film - nie tego się czepiam. Chodzi o podstawy, z których leżysz (co widać po tekście: "próbowalem to najgorszej jakieś rozdzielczości 4:3 coś tam.. ")...

Daj jeszcze dane z "MediaInfo" (jak instalowałeś np. K-lite, to już masz w komputerze).
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości