Nieokreślony framerate
#1
Witam,
Mam materiały nagrywane telefonem, mają taki oto framerate:
Kod:
Frame rate mode                     : Variable
Frame rate                          : 27.503 fps
Minimum frame rate                  : 5.212 fps
Maximum frame rate                  : 64.148 fps
Scan type                           : Progressive

Przez taki stan rzeczy przy ustawieniu projektu na 24, 25 i 29 fps, Progressive powstają duchy (same nagrania są dość dynamiczne, niestabilizowane, szybko poruszające się obiekty). Na oryginałach nie widać duchów, a jedynie mocną kompresję. Kiedy w Vegasie klikam prawym-> Properties -> Media -> Frame rate pokazuje różne prędkości, zwykle pomiędzy 50, a 100 fps.

Co powinienem zrobić? Nie chciałbym ustawiać wyższego framerate w projekcie, myślę że 25p wystarczy, nie lubię przeplotu.
Kiedy ustawiam w klipie Disable resample duchy znikają i wszystko staje się ostre, ale nie wiem czy to odpowiednie wyjcie...
Może polecacie jednak render z wyższym framerate?

Z góry dzięki :]
Odpowiedz
#2
telefony rządzą się swoimi prawami. Zwykle nagrywają z zmiennym klatkażem.
Jeśli chcesz z tego zrobić normalne wideo, musisz wybrać jakiś klatkaż (framerate) - jeśli chcesz się trzymać standardu PAL, to 25 lub 24. Jeśli nie, to możesz dać 30.
KONIECZNIE dla wszystkich eventów (klipów) zaznacz "disable resample". Jeśli klatkaż się zmienia, to najwyżej (w momencie, jak klatkaż filmu jest niższy od ustawienia projektu) - vegas powtórzy wcześniejszą klatkę. W innym przypadku pominie (jak w surówce będzie więcej klatek, jak potrzeba w projekcie).
Tak czy inaczej, duchy nie powstaną.
Odpowiedz
#3
Dzięki, teraz rzeczywiście obraz jest ostry, nie ma duchów (25p, Disable resample) :]
Odpowiedz



   


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości